Kodi Community Forum
[DEPRECIATED] XBMC Subtitles - Addon Script (previously OpenSubtitles OSD) - Printable Version

+- Kodi Community Forum (http://forum.kodi.tv)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Add-ons Help and Support (/forumdisplay.php?fid=27)
+---- Forum: Subtitle Add-ons (/forumdisplay.php?fid=143)
+---- Thread: [DEPRECIATED] XBMC Subtitles - Addon Script (previously OpenSubtitles OSD) (/showthread.php?tid=75437)



- amet - 2011-11-01 15:40

Lklinggaard Wrote:Apple TV 2
iOS 4.4.1
XBMC PRE-11.0 latest nightly build.


I have a prob.
It looks like I can not download the subtitles anymore.
The Addon can find the subtitles on Subscene and opensub, but when I press download, it just writes the it is downloading.
I can see in the log file on line 2473


I hope somebody can help on how to fix this..

Log File
http://pastebin.com/VuCMJVZD


were you able to do it before? have you backed up your userdata folder and restored it? that is known to give some problems


- Lklinggaard - 2011-11-01 17:44

Yes i'll been able to do it before.. and yes I just restored it.


- amet - 2011-11-01 17:48

Lklinggaard Wrote:Yes i'll been able to do it before.. and yes I just restored it.

And of course you followed the instructions at http://wiki.xbmc.org/index.php?title=XBMC_for_iOS_specific_FAQ on how to backup/restore?


- jakudo - 2011-11-01 19:31

amet Wrote:read my signature Smile

I've checked it and there is no log file Sad


- amet - 2011-11-01 19:33

jakudo Wrote:I've checked it and there is no log file Sad

What?? Read the last line of my signature on how to get the debug log


- jakudo - 2011-11-01 20:36

amet Wrote:What?? Read the last line of my signature on how to get the debug log

Sorry for that. The problem was that the User/Library, where the log is, was hidden by Mac OS X Lion (default setting) and I so just the default Library. i had to turn it on...

I created the bug ticket and you can find it (and log attached) here:
http://trac.xbmc.org/ticket/12171


- amet - 2011-11-01 20:44

jakudo Wrote:Sorry for that. The problem was that the User/Library, where the log is, was hidden by Mac OS X Lion (default setting) and I so just the default Library. i had to turn it on...

I created the bug ticket and you can find it (and log attached) here:
http://trac.xbmc.org/ticket/12171

no, paste the log to pastebin.com and copy the link here, trac is for issues with xbmc

btw, that is not a debug log, you need to enable debug logging


- jakudo - 2011-11-01 22:50

Hopefully this is itSmile :
http://pastebin.com/bVW1WKUq


- lzoubek - 2011-11-02 11:09

jakudo Wrote:Hopefully this is itSmile :
http://pastebin.com/bVW1WKUq

Hi Jakub,

It could be bug in titulky.com part of subtitles plugin - I'll try to fix it soon.


- jakudo - 2011-11-02 11:40

Thanks a lotSmile even without titulky.com, it's probably the best plugin for XBMC! Smile


- Lklinggaard - 2011-11-05 09:50

amet Wrote:And of course you followed the instructions at http://wiki.xbmc.org/index.php?title=XBMC_for_iOS_specific_FAQ on how to backup/restore?

Haha.. I thought I had.. Smile
It is working now. So thank you..


- skippr - 2011-11-06 15:31

Is it possible to add subbiee.com to the list of available services?


- calmdown - 2011-11-07 23:39

Found a good site for english subtitles series/films http://www.engsub.net
check it out and see if you can implement it, thanks!


- bullsnipe - 2011-11-09 17:55

Great Plugin.

Is it possible to add sous-titres.eu or seriessub.com to the list of available services?

Thanks


- darknao - 2011-11-10 21:53

bullsnipe Wrote:Great Plugin.

Is it possible to add sous-titres.eu or seriessub.com to the list of available services?

Thanks

These services are already available through the Betaseries service.