Kodi Community Forum
[DEPRECIATED] XBMC Subtitles - Addon Script (previously OpenSubtitles OSD) - Printable Version

+- Kodi Community Forum (http://forum.kodi.tv)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Add-ons Help and Support (/forumdisplay.php?fid=27)
+---- Forum: Subtitle Add-ons (/forumdisplay.php?fid=143)
+---- Thread: [DEPRECIATED] XBMC Subtitles - Addon Script (previously OpenSubtitles OSD) (/showthread.php?tid=75437)



- puppinoo2 - 2011-09-21 21:36

Hi,
Still thanks because for people like me who love watching stuff in original language subbed, this plugin is one of the best reasons to use xbmc. Btw I'd like if possible to request to add a service here: http://subfactory.it/ . It's one of the best sites for italian subtitles (with ITASA).

Thanks again.
Pino.


- dahlSTROM - 2011-09-23 15:37

Is it possible to edit the position of the text?


- amet - 2011-09-23 15:38

dahlSTROM Wrote:Is it possible to edit the position of the text?

What text??


- dahlSTROM - 2011-09-23 15:41

The subtitle. Mine's a bit too high up.


- amet - 2011-09-23 15:42

dahlSTROM Wrote:The subtitle. Mine's a bit too high up.

In xbmc screen calibration you can adjust that


- dahlSTROM - 2011-09-23 15:46

Found it, thanks! Great addon by the way.


- fotvet - 2011-09-23 22:01

Great Job!!!! It works fine. If it possible add and this site http://www.subs4free.com/ This Site is very good for English and Greek subtitles.

Great Job again
Fotis


- ljuba - 2011-09-26 02:19

sekula35 Wrote:Great addon !!

Could you please add support for http://www.prijevodi-online.org ?

It is the best site for Subtitles for tv shows - Croatian and Serbian language.

Thanks a lot.

+1 for http://www.prijevodi-online.org

As Sekula said it is the best and I will add the fastest site for TV subtitles.

Please add it in your plugin.


Sync sign - jverdeyen - 2011-09-26 10:19

I have a question about the naming convention of my file names.

Does it matter if I keep the original release filename like:
house.s07e12.you.must.remember.this.hdtv.xvid-fqm.avi
or is it safe to rename all my tvshows to something cleaner like:
house.s07e12.avi

How is the 'sync' label defined? Does it look at the release in the filename?


- amet - 2011-09-26 10:26

jverdeyen Wrote:I have a question about the naming convention of my file names.

Does it matter if I keep the original release filename like:
house.s07e12.you.must.remember.this.hdtv.xvid-fqm.avi
or is it safe to rename all my tvshows to something cleaner like:
house.s07e12.avi

ideally XBMC Subtitle addon shouldnt care for the file names, it gets the info from XBMC if item is scanned in a library. if not, any of the above should be fine

jverdeyen Wrote:How is the 'sync' label defined? Does it look at the release in the filename?

on opensubtitles and podnapisi hash of the file is matched with the hash of the subtitle, on some other services the filename match is attempted


- Koustrup - 2011-09-26 15:44

I have problems downloading subtitles from podnapisi page to my XBMC media center. It has worked but does not work anymore. . It is a shame because this side has the most and best subtitles. What could be wrong?? Can still download from other pages. Hope you can help.


- amet - 2011-09-26 16:30

Koustrup Wrote:I have problems downloading subtitles from podnapisi page to my XBMC media center. It has worked but does not work anymore. . It is a shame because this side has the most and best subtitles. What could be wrong?? Can still download from other pages. Hope you can help.

you need to register on their site and enter username and password in XBMC subtitle addon settings


- Koustrup - 2011-09-26 17:11

Hey.

I have entert my username and code. When i find the sub i want it says downloading but nothing happensConfused?


- amet - 2011-09-26 17:12

Koustrup Wrote:Hey.

I have entert my username and code. When i find the sub i want it says downloading but nothing happensConfused?

Debug log please, my signature has how to


2.9.22 crashing on pre-eden - chupy - 2011-09-26 19:41

Hi,

I've recently upgraded my system to pre-eden. Platform: Windows 7, 32-bit Service Pack 1 build 7601. Built on Sep 23 2011 (Git:20110923-948748f, compiler 1600)

Having a problem where whenever I launch the addon to look for subs it shows up for a few seconds and then disappears with no errors on screen.

I ran a debug log and have the following information available:


*** log removed ***

anyone with any idea what goes wrong?

thanks in advance!