Kodi Community Forum
[RELEASE] YouTube (Video) Plugin - De facto default standard YouTube Addon for XBMC - Printable Version

+- Kodi Community Forum (http://forum.kodi.tv)
+-- Forum: Help and Support (/forumdisplay.php?fid=33)
+--- Forum: Add-ons Help and Support (/forumdisplay.php?fid=27)
+---- Forum: Video Add-ons (/forumdisplay.php?fid=154)
+---- Thread: [RELEASE] YouTube (Video) Plugin - De facto default standard YouTube Addon for XBMC (/showthread.php?tid=79487)



RE: [RELEASE] YouTube (Video) Plugin - De facto default standard YouTube Addon for XBMC - okie - 2012-12-24 15:31

(2012-12-24 15:17)DrPepper Wrote:  hey


logon and such works , playing videos from my playlist also works, but if i would like to play all or play from here , that doesnt' work.

any idea bout this ?


Thanks

Are you using Eden or Frodo?


RE: [RELEASE] YouTube (Video) Plugin - De facto default standard YouTube Addon for XBMC - DrPepper - 2012-12-24 15:37

sorry, frodo


RE: [RELEASE] YouTube (Video) Plugin - De facto default standard YouTube Addon for XBMC - kadeschs - 2012-12-24 18:08

(2012-12-24 15:17)DrPepper Wrote:  hey


logon and such works , playing videos from my playlist also works, but if i would like to play all or play from here , that doesnt' work.

any idea bout this ?


Thanks

Python code issue most likely.


RE: [RELEASE] YouTube (Video) Plugin - De facto default standard YouTube Addon for XBMC - DrPepper - 2012-12-24 18:10

any workaround known ?


RE: [RELEASE] YouTube (Video) Plugin - De facto default standard YouTube Addon for XBMC - charliebrown - 2012-12-24 18:16

how did you guys managed to login? All i get is the False error message.. im on frodo...


RE: [RELEASE] YouTube (Video) Plugin - De facto default standard YouTube Addon for XBMC - kadeschs - 2012-12-24 18:23

(2012-12-24 18:10)DrPepper Wrote:  any workaround known ?

I've installed YouTubeBeta addon in place of the official YouTube addon. There are some fixes to the code, but it doesn't fix everything.


RE: [RELEASE] YouTube (Video) Plugin - De facto default standard YouTube Addon for XBMC - charliebrown - 2012-12-25 08:47

does anybody know a good alternative program? Since this one doesnt seem to get updated.


Re: RE: [RELEASE] YouTube (Video) Plugin - De facto default standard YouTube Addon for XBMC - hasselhof - 2012-12-25 09:59

(2012-12-25 08:47)charliebrown Wrote:  does anybody know a good alternative program? Since this one doesnt seem to get updated.

I'm positive that the Youtube addon will get updated, when the Xbmc Frodo final is released. Just wait a while. That said mine is working perfectly on Eden. Remember that Frodo is still in the final stages of testing and anything can break at any time so a fix may work on one Rc and then break on another Rc


RE: [RELEASE] YouTube (Video) Plugin - De facto default standard YouTube Addon for XBMC - charliebrown - 2012-12-25 13:05

(2012-12-25 09:59)hasselhof Wrote:  
(2012-12-25 08:47)charliebrown Wrote:  does anybody know a good alternative program? Since this one doesnt seem to get updated.

I'm positive that the Youtube addon will get updated, when the Xbmc Frodo final is released. Just wait a while. That said mine is working perfectly on Eden. Remember that Frodo is still in the final stages of testing and anything can break at any time so a fix may work on one Rc and then break on another Rc

aaa ok, thx for the clearing up =)


RE: [RELEASE] YouTube (Video) Plugin - De facto default standard YouTube Addon for XBMC - kadeschs - 2012-12-25 15:41

(2012-12-25 08:47)charliebrown Wrote:  does anybody know a good alternative program? Since this one doesnt seem to get updated.

I downloaded the iJustine addon and changed the code to point to people in my subscriptions list instead. I found this to be a nice temporary fix for watching my subscription content until the YouTube addon gets updated. They may be waiting until Frodo is final before releasing. I don't know.


RE: [RELEASE] YouTube (Video) Plugin - De facto default standard YouTube Addon for XBMC - bgood - 2012-12-25 15:56

Also having problems as of 2 days ago Version 3.3.0 on xbmcbuntu 11.10 so Eden using 2 factor authentication, getting the login failed False error Sad


RE: [RELEASE] YouTube (Video) Plugin - De facto default standard YouTube Addon for XBMC - okie - 2012-12-25 21:30

Yes it's not just Frodo, it's Eden as well. Not sure why some people have it working in Eden and others not.


RE: [RELEASE] YouTube (Video) Plugin - De facto default standard YouTube Addon for XBMC - kadeschs - 2012-12-26 01:45

Eden on MAC Mini, CrystalUbuntu, iPad, and iPhone all have YouTubel working for me. None of my Frodo boxes work.


RE: [RELEASE] YouTube (Video) Plugin - De facto default standard YouTube Addon for XBMC - rag1998 - 2012-12-27 01:24

Same problem can't get to login!


RE: [RELEASE] YouTube (Video) Plugin - De facto default standard YouTube Addon for XBMC - AYColumbia - 2012-12-28 02:11

Can't log in either.