Kodi Community Forum
[Release] TVRage-Eps (Script) TV Show Episode Notifier and Browser Addon - Printable Version

+- Kodi Community Forum (http://forum.kodi.tv)
+-- Forum: Support (/forumdisplay.php?fid=33)
+--- Forum: Add-on Support (/forumdisplay.php?fid=27)
+---- Forum: Program Add-ons (/forumdisplay.php?fid=151)
+---- Thread: [Release] TVRage-Eps (Script) TV Show Episode Notifier and Browser Addon (/showthread.php?tid=82174)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14


Re: RE: TVRage-Eps (Script) TV Show Episode Notifier and Browser Addon - ruuk - 2014-08-27 00:10

(2014-08-25 22:37)vannevar Wrote:  great addon for xbmc. Just one question though
is there a way to import the list of favorite shows from my tvrage account?

It may be possible to add that. Maybe when I get a chance to work on this addon again I can try to add this, though I'm not sure when that will be.


v1.1.5 - ruuk - 2014-10-12 13:15

Version 1.1.5

Changes:
  • Changed requests2 import to requests-2.3.0

On my REPO.


RE: TVRage-Eps (Script) TV Show Episode Notifier and Browser Addon - xdamageincx - 2015-01-20 21:28

Hello all!
I have had this addon installed for a long time.
Recently it has stopped allowing me to add content via my library.
I get a flag that says "allow Http in network settings"
I have it enabled on my skin and always have and it worked fine before. I also have something like that enabled with an ip address and port 8080 but without http User and Password. (I don;t believe I even had a passweord \ user field completed in the past).
I am thinking this has something to do with the new Kodi and me using a 3rd part compatible Confluence skin for Kodi because of all of the problems I had when I upgraded.
Any ideas?


RE: TVRage-Eps (Script) TV Show Episode Notifier and Browser Addon - OZZIE2012 - 2015-01-23 04:45

I'm a 68 yr old grandma (newbie) and I have checked your repo for version 1.1.5 and only find 1.1.0.

Am I looking in the wrong place for Tvrage-eps? Wink


Re: RE: TVRage-Eps (Script) TV Show Episode Notifier and Browser Addon - ruuk - 2015-01-23 11:42

(2015-01-23 04:45)OZZIE2012 Wrote:  I'm a 68 yr old grandma (newbie) and I have checked your repo for version 1.1.5 and only find 1.1.0.

Am I looking in the wrong place for Tvrage-eps? Wink

It's on my repository, but my repository moved. It should automatically update itself, but you can download my new repository here.