Kodi Community Forum
Problem with Apple TV 2 - 4.3.1 with Jailbreak - Printable Version

+- Kodi Community Forum (http://forum.kodi.tv)
+-- Forum: Off-Topic (/forumdisplay.php?fid=34)
+--- Forum: Off-Topic Discussion (/forumdisplay.php?fid=113)
+--- Thread: Problem with Apple TV 2 - 4.3.1 with Jailbreak (/showthread.php?tid=98493)

Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14


- Olof.n - 2011-04-06 22:24

Also, I read in another forum "Videos –> Add Source –> Browse –> Windows network (SMB) –> WORKGROUP –> Your Mac –> Select your “shared folder” and confirm by pressing the left previous track button on the Apple Remote –> Name your folder whatever you want, then hit Done" I have a brief memory of that this option was visible to me before i added my "Movies" folder (which is unreachable). Now the only options left in the Video menu is "Files, Playslits and Video Add-ons" where have the "Add Source option gone? Any ideas?

Can I somehow reset XBMC? If i do "dpkg -i latest_atv2.deb" once more, my settings are still there.


- Memphiz - 2011-04-06 22:38

@pretsam i tried optical - doesn't make any difference here ... maybe going from tethered to untethered might work but i think we just should wait for the jb gets fixed ... thx for your infos ...

memphiz


- PainToad - 2011-04-06 22:47

Olof.n Wrote:Also, I read in another forum "Videos –> Add Source –> Browse –> Windows network (SMB) –> WORKGROUP –> Your Mac –> Select your “shared folder” and confirm by pressing the left previous track button on the Apple Remote –> Name your folder whatever you want, then hit Done" I have a brief memory of that this option was visible to me before i added my "Movies" folder (which is unreachable). Now the only options left in the Video menu is "Files, Playslits and Video Add-ons" where have the "Add Source option gone? Any ideas?

Can I somehow reset XBMC? If i do "dpkg -i latest_atv2.deb" once more, my settings are still there.
Delete the userdata folder.


- izibizi - 2011-04-06 23:35

i read the the last xbmc suppose to have a way to enable hardware Acceleration - where is it?

how do i verify i have installed the latest version?


- Haudegen - 2011-04-06 23:51

Hey, thanks for all the help many times before. But now i have a large problem.
I've jb my appletv2 with the actual seasonpass and i can connect to my timecapsule via smb per lan and see all movies in xbmc. Small movies make no problem. Speed and sound are okay. But mkvs with 5gb make xbmc crash down right after click play. A smaller movie with 2,7gb is playing, but with ugly sound. I disabled the subtitles but doesn't make a difference. Before the new firmware everything works perfect with xbmc.


- appletv - 2011-04-07 00:21

quick question

will hulu ever work again on xbmc?

im considering buying a roku player for amazon instant play & hulu

but if i can get them on the apple tv ....


- dtviewer - 2011-04-07 00:26

Haudegen Wrote:Hey, thanks for all the help many times before. But now i have a large problem.
I've jb my appletv2 with the actual seasonpass and i can connect to my timecapsule via smb per lan and see all movies in xbmc. Small movies make no problem. Speed and sound are okay. But mkvs with 5gb make xbmc crash down right after click play. A smaller movie with 2,7gb is playing, but with ugly sound. I disabled the subtitles but doesn't make a difference. Before the new firmware everything works perfect with xbmc.

Are you using a new nightly build of xbmc?
The new builds have hardware acceleration for Apples new 4.3.1 release.


- Haudegen - 2011-04-07 00:30

I think so. I installed nitotv with ssh and then installed xbmc over nito.


- dtviewer - 2011-04-07 00:53

Haudegen Wrote:I think so. I installed nitotv with ssh and then installed xbmc over nito.

You are using the last official build, not a newer nightly.

If you are on 4.3.1 on the apple software, then the xbmc build you are using doesnt have hardware acceleration and thats why those files dont work.

Its up to you if you feel comfortable enough to upgrade to a newer build.
If you think so, then go back to pages 8-11 of this thread and there are instructions for updating.


- yanksfan - 2011-04-07 00:53

PainToad Wrote:Delete the userdata folder.

sorry for the newbie question, where can I find info on how to do this? I need to add another drive to mine


- xzKinGzxBuRnzx - 2011-04-07 00:58

I jailbroke my Apple TV2 with Seas0nPass and installed the latest nightly build of XBMC, however when attempting to play a video it just crashes back to the main menu. Whats wrong with this?

Update: Never mind, strangely the dependencies were missing even though I sent the ssh command to get them. Seems working now Wink


- yanksfan - 2011-04-07 01:09

xzKinGzxBuRnzx Wrote:I jailbroke my Apple TV2 with Seas0nPass and installed the latest nightly build of XBMC, however when attempting to play a video it just crashes back to the main menu. Whats wrong with this?

i am on the same boat only dvix play


- dtviewer - 2011-04-07 01:17

yanksfan Wrote:i am on the same boat only dvix play

http://forum.xbmc.org/showthread.php?tid=92480


- ldi9999 - 2011-04-07 07:13

AC3 passthrough does not work. Blush I connect APTV to receiver via HDMI.


- Haudegen - 2011-04-07 09:17

johnviz Wrote:You were referencing a file that didn't exist. The last line should have been:

dpkg -i latest_atv2.deb
thanks!