XBMC share keeps coming with networkusername and password

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Possible01 Offline
Junior Member
Posts: 4
Joined: Feb 2012
Reputation: 0
Post: #1
Hello,

This afternoon my XBMC Live Dharma crashed. So was searching for a newer version for XBMC and installed XBMCUbuntu EDEN beta 2. Everything is working great so far excerpt network shares.

My laptop has Windows 7 + SP1 installed. When I want to connect to the XBMC share, it keeps asking for a username and a networkpassword. This problem did not occure with the Dharma Xbmc live installation.

Does anyone know how to fix it?

I did a clean Windows 7 install but it still prompt up with a username and a password.
find quote
Possible01 Offline
Junior Member
Posts: 4
Joined: Feb 2012
Reputation: 0
Post: #2
Hmmmm anyone? Rolleyes
find quote
DaMizZa Offline
Senior Member
Posts: 110
Joined: Dec 2010
Reputation: 2
Location: Saskatchewan, Canada
Post: #3
I've always had this problem (even after going through great lengths to try and get rid of it - from making sure Windows 7 has password sharing disabled to removing the password on the user accounts on my windows 7 computer) and the only fix I found was to use the username/password you normally use to login to your Windows7 computer, and select the "Remember these credentials for this share" or something along those lines. It hasn't asked for anything since.

XBMCbuntu {Frodo} - Ubuntu 12.04 (Main):
Intel Q6600 [2.4GHz Quad Core], 4GB DDR3, nVidia GT-210, Antec Fusion Case (iMon LCD), PS3 BD Remote

XBMC Live {Frodo} - Ubuntu 10.04 (Bedroom): Intel Atom D510 [1.66GHz Dual Core], ION Graphics, 2GB DDR2, PS3 BD Remote
find quote
Dilligaf Offline
Posting Freak
Posts: 760
Joined: Dec 2008
Reputation: 30
Post: #4
Edit the paths to your network shares to include the user and pass......

smb://USER:PASSWORD@192.168.1.10/xbmc/Thumbnails

Mike

If I have been of help, please add to my reputation as a way of saying thanks, it's free.
find quote
Possible01 Offline
Junior Member
Posts: 4
Joined: Feb 2012
Reputation: 0
Post: #5
Dilligaf Wrote:Edit the paths to your network shares to include the user and pass......

smb://USER:PASSWORD@192.168.1.10/xbmc/Thumbnails

Mike

But what user and password i have to fill in? My Windows 7 machine is not password protected. And like I said, with the previos buiild (Dharma) i didnt had this problem.

I also disabled the settings for password protected shares in Windows 7 but dit didnt worked out.
find quote
Dilligaf Offline
Posting Freak
Posts: 760
Joined: Dec 2008
Reputation: 30
Post: #6
In Windows a share with "everyone" even when not password protected is only shared with people that have a user set up on that machine. Make sure that whatever user is on logged in on the client computer has a user account on the server.

Mike

If I have been of help, please add to my reputation as a way of saying thanks, it's free.
find quote
Possible01 Offline
Junior Member
Posts: 4
Joined: Feb 2012
Reputation: 0
Post: #7
Dilligaf Wrote:In Windows a share with "everyone" even when not password protected is only shared with people that have a user set up on that machine. Make sure that whatever user is on logged in on the client computer has a user account on the server.

Mike


Oke i created an account for my windows 7 computer with a password, but the problem is not solved.

Any other ideas?
find quote
cowfodder Offline
Fan
Posts: 388
Joined: Jan 2010
Reputation: 2
Post: #8
It's the user name and password you setup when you installed XBMCbuntu.
find quote
Hudson_Hawk04 Offline
Posting Freak
Posts: 1,177
Joined: Oct 2006
Reputation: 3
Post: #9
on the windows side in the shared folder options do you have "everyone" in the share group?

I feel sorry for people who don't drink. When they wake up in the morning, that's as good as they're going to feel all day.
Frank Sinatra
If I managed to help you in any way, please add to my reputation
.
find quote
rav666 Offline
Junior Member
Posts: 1
Joined: Mar 2012
Reputation: 0
Post: #10
i had this problem as well, i put in the windows machine\username and password

So my box is called core_i7 and the username is xbmc

so you put this in the username "core_i7\xbmc"
find quote
tunaboat Offline
Junior Member
Posts: 1
Joined: May 2012
Reputation: 0
Post: #11
(2012-03-02 13:42)rav666 Wrote:  i had this problem as well, i put in the windows machine\username and password

So my box is called core_i7 and the username is xbmc

so you put this in the username "core_i7\xbmc"

Yep this worked for me too.
find quote
jobe1981 Offline
Junior Member
Posts: 2
Joined: Oct 2012
Reputation: 0
Post: #12
If XBMC is asking you for username and password when you are trying to connect to PC via SMB - you need to go to the file u want to share in Windows, right click, hit share with, hit specific people, click the drop down and select Everyone, then HIT ADD (IMPORTANT I KEPT FORGETTING THIS) and now you don't need username or password.
find quote
Momro Offline
Junior Member
Posts: 9
Joined: Mar 2013
Reputation: 0
Post: #13
(2012-05-06 09:54)tunaboat Wrote:  
(2012-03-02 13:42)rav666 Wrote:  i had this problem as well, i put in the windows machine\username and password

So my box is called core_i7 and the username is xbmc

so you put this in the username "core_i7\xbmc"

Yep this worked for me too.

Worked for me as well. Thanks for the hint!
find quote