[Web Interface Addon] AWXi - Ajax Based Web Interface

  Thread Rating:
  • 2 Votes - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
john.cord Offline
Fan
Posts: 483
Joined: Jan 2007
Reputation: 6
Location: Vienna
Post: #421
Yep.. switched back to Eden for now... everythings working! THX
find quote
cienislaw Offline
Junior Member
Posts: 18
Joined: Dec 2011
Reputation: 0
Post: #422
Mizaki, can you tell me what "Action menus use click" mean? i want to update translation;-) TIA
find quote
Mizaki Offline
Fan
Posts: 726
Joined: Apr 2011
Reputation: 14
Post: #423
Hee. That was the best description I could come up with. If you use a graphical view, say posters. The hover, play, enqueue etc. won't show until you click the image (poster etc.). It should be pretty obvious if you enable it and use a graphical view Smile

TIA on the translation.

[Image: watched-clearlogo.jpg]
AWXi - Ajax web interface. Wiki
find quote
bromi Offline
Junior Member
Posts: 4
Joined: May 2012
Reputation: 0
Post: #424
Hello! The addon is overall great! It's fast and basic functions are very stable.

But i have a small problem.
I'm not sure if this 'bug' was posted, can't see how can i try to find it.
The thing is, when you have a playlist, if you click not on a 'next/prev' button, but on a different ITEM in a playlist, the controlled XBMC begins to play a selected video, but _spawns a menu_. And you can't see that happened in a remote interface.

The current workaround is to first press 'stop' button and then select the item. Then it begins to play silently.

Can this behaviour be fixed/disabled somehow, please? Smile
(This post was last modified: 2012-05-12 09:43 by bromi.)
find quote
Mizaki Offline
Fan
Posts: 726
Joined: Apr 2011
Reputation: 14
Post: #425
Hi,

Does this sounds like your problem? If so, I've been meaning to fix it for a while but have just forgotten. Hopefully I'll get a fix it this weekend.

[Image: watched-clearlogo.jpg]
AWXi - Ajax web interface. Wiki
find quote
bromi Offline
Junior Member
Posts: 4
Joined: May 2012
Reputation: 0
Post: #426
Yes, looks the same!
Tnx Smile
find quote
Mizaki Offline
Fan
Posts: 726
Joined: Apr 2011
Reputation: 14
Post: #427
Just pushed the fix to git. It's good to bug me now and then about any outstanding issues, because it didn't affect me it got pushed to the back of my bad memory Smile If you're using git let me know if it solves your problem (you can get the zip from the first few posts). If not I'll probably be putting it in the official repo in a week or so.

[Image: watched-clearlogo.jpg]
AWXi - Ajax web interface. Wiki
find quote
Mizaki Offline
Fan
Posts: 726
Joined: Apr 2011
Reputation: 14
Post: #428
Anyone interested in clear art views? Or any other views they'd like to see?

I plan to do a grid x by y poster/logo view but currently there is no way to get a limited number of items returned (always full library), so I'm in no hurry to do it until that is possible.

[Image: watched-clearlogo.jpg]
AWXi - Ajax web interface. Wiki
find quote
Martijn Offline
Team Kodi
Posts: 11,946
Joined: Jul 2011
Reputation: 170
Location: Dawn of time
Post: #429
Movie logos Wink


Do you experience that when you do clean library that the screen turns dark?

Always read the XBMC online-manual, FAQ and search the forums before posting.
Do NOT e-mail Team-XBMC members asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting, make sure you read this first

For your mediacenter artwork go to
[Image: fanarttv.png]
find quote
Mizaki Offline
Fan
Posts: 726
Joined: Apr 2011
Reputation: 14
Post: #430
Movie logos are already done, check previous page Smile

Just tried it using Aeon Nox 3. It fades the background but that's because the cleaning is a foreground task. Is that what you mean?

[Image: watched-clearlogo.jpg]
AWXi - Ajax web interface. Wiki
find quote
Martijn Offline
Team Kodi
Posts: 11,946
Joined: Jul 2011
Reputation: 170
Location: Dawn of time
Post: #431
(2012-05-13 01:36)Mizaki Wrote:  Just tried it using Aeon Nox 3. It fades the background but that's because the cleaning is a foreground task. Is that what you mean?

Yes however also when playing a video. Don't think that is supposed to happen. WIll create a trac ticket for it if you have that to.

Always read the XBMC online-manual, FAQ and search the forums before posting.
Do NOT e-mail Team-XBMC members asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting, make sure you read this first

For your mediacenter artwork go to
[Image: fanarttv.png]
(This post was last modified: 2012-05-13 07:42 by Martijn.)
find quote
Mizaki Offline
Fan
Posts: 726
Joined: Apr 2011
Reputation: 14
Post: #432
Yep. I get the same.

[Image: watched-clearlogo.jpg]
AWXi - Ajax web interface. Wiki
find quote
Martijn Offline
Team Kodi
Posts: 11,946
Joined: Jul 2011
Reputation: 170
Location: Dawn of time
Post: #433
(2012-05-13 16:13)Mizaki Wrote:  Yep. I get the same.

I will go complain Wink

Always read the XBMC online-manual, FAQ and search the forums before posting.
Do NOT e-mail Team-XBMC members asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting, make sure you read this first

For your mediacenter artwork go to
[Image: fanarttv.png]
find quote
Mizaki Offline
Fan
Posts: 726
Joined: Apr 2011
Reputation: 14
Post: #434
You may complain, I merely make observations Wink

[Image: watched-clearlogo.jpg]
AWXi - Ajax web interface. Wiki
find quote
Mizaki Offline
Fan
Posts: 726
Joined: Apr 2011
Reputation: 14
Post: #435
More useless showy stuff! Blush
[Image: 2pr75w2.jpg]
[Image: 20ijebs.jpg]

[Image: watched-clearlogo.jpg]
AWXi - Ajax web interface. Wiki
find quote
Post Reply