Trailers in fanart view

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
gcdlz Offline
Member
Posts: 57
Joined: Sep 2009
Reputation: 0
Post: #1
Using Cirrus Extended V.2 in movie fanart view when pressing down for trailer, the trailer does not take focus, instead it plays behind the current screen. I am assuming that it should be playing in the small window where the fanart appears, rather than fullscreen in the background.
find quote
gcdlz Offline
Member
Posts: 57
Joined: Sep 2009
Reputation: 0
Post: #2
OK, was able to get this sorted. Was not familiar with the setting to enable video window.
This skin is the best.
find quote
jz1276 Offline
Fan
Posts: 363
Joined: Jul 2007
Reputation: 0
Post: #3
gcdlz Wrote:OK, was able to get this sorted. Was not familiar with the setting to enable video window.
This skin is the best.

How did you get the trailer to play where the fanart is? I cant figure it out.
find quote
el_Paraguayo Offline
Donor
Posts: 634
Joined: Feb 2011
Reputation: 14
Location: London, UK
Post: #4
jz1276 Wrote:How did you get the trailer to play where the fanart is? I cant figure it out.

The next release of the skin (v2.07) should include an option for selecting how you want to play the trailer.

MythSuspendAlarm: Suspend and wake for next MythTV recording.
BBC Live Football Scores: Football scores notifications.
Random Movie Script: Play random movies from library.
find quote
jz1276 Offline
Fan
Posts: 363
Joined: Jul 2007
Reputation: 0
Post: #5
I just figured it out. Global view.
find quote
bonaberi Offline
Junior Member
Posts: 2
Joined: Sep 2012
Reputation: 0
Post: #6
Hello!
I have the same problem, if someone knows the answer...
Thx
find quote
HeadLearning Offline
Junior Member
Posts: 40
Joined: Sep 2012
Reputation: 0
Post: #7
(2012-09-28 13:27)bonaberi Wrote:  Hello!
I have the same problem, if someone knows the answer...
Thx

If I press down in the fanart view, I am given the option to play the trailer in a window or full screen.

Tinker with the following options

System->Skin->Home Window->Video Window->Enable Video Window on Home
System->Skin->Home Window->Video Window->Enable Video Window Global

Both are unchecked for me. YMMV.
find quote