Artwork Downloader

  Thread Rating:
  • 14 Vote(s) - 4.29 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
HomeTheatreGuru Offline
Member
Posts: 60
Joined: May 2014
Reputation: 0
Post: #2446
Hi guys, I'm experiencing a strange issue with artwork downloader and hope you can help.

Lately, I have noticed that a good number of movies in my collection no longer show any options for non-standard artwork, such as CD art, clear logos, etc. They used to scan just fine but when I try to refresh the data via GUI mode in Aeon MQ6 I can only choose between posters and fanart. The rest is still there from previous scans but if I were to remove the file from library and rescan I'd have to download everything manually via browser. The addon simply won't pick it up anymore.

Strangely enough, some movies work just fine and have all artwork options available so I really have no idea what's going on. It seems to only affect some movies but not others. They are all in their own separate folders and used to work flawlessly.

Can anyone shed some light on this? Here is my log:

http://xbmclogs.com/p7qs4en6p
(This post was last modified: 2015-08-27 01:47 by HomeTheatreGuru.)
find quote
Ftvfan Offline
Junior Member
Posts: 1
Joined: Aug 2015
Reputation: 0
Post: #2447
(2015-08-27 01:43)HomeTheatreGuru Wrote:  Hi guys, I'm experiencing a strange issue with artwork downloader and hope you can help.

Lately, I have noticed that a good number of movies in my collection no longer show any options for non-standard artwork, such as CD art, clear logos, etc. They used to scan just fine but when I try to refresh the data via GUI mode in Aeon MQ6 I can only choose between posters and fanart. The rest is still there from previous scans but if I were to remove the file from library and rescan I'd have to download everything manually via browser. The addon simply won't pick it up anymore.

Strangely enough, some movies work just fine and have all artwork options available so I really have no idea what's going on. It seems to only affect some movies but not others. They are all in their own separate folders and used to work flawlessly.

Can anyone shed some light on this? Here is my log:

http://xbmclogs.com/p7qs4en6p

I've got the exactly same problem. Yesterday, everything went fine, clearart etc were found, but today lots of artworks are not found by AD but if I keep trying, additional artworks are found.
find quote
HomeTheatreGuru Offline
Member
Posts: 60
Joined: May 2014
Reputation: 0
Post: #2448
(2015-08-27 02:20)Ftvfan Wrote:  
(2015-08-27 01:43)HomeTheatreGuru Wrote:  Hi guys, I'm experiencing a strange issue with artwork downloader and hope you can help.

Lately, I have noticed that a good number of movies in my collection no longer show any options for non-standard artwork, such as CD art, clear logos, etc. They used to scan just fine but when I try to refresh the data via GUI mode in Aeon MQ6 I can only choose between posters and fanart. The rest is still there from previous scans but if I were to remove the file from library and rescan I'd have to download everything manually via browser. The addon simply won't pick it up anymore.

Strangely enough, some movies work just fine and have all artwork options available so I really have no idea what's going on. It seems to only affect some movies but not others. They are all in their own separate folders and used to work flawlessly.

Can anyone shed some light on this? Here is my log:

http://xbmclogs.com/p7qs4en6p

I've got the exactly same problem. Yesterday, everything went fine, clearart etc were found, but today lots of artworks are not found by AD but if I keep trying, additional artworks are found.

Interesting.

Might be server-related then.
find quote
HomeTheatreGuru Offline
Member
Posts: 60
Joined: May 2014
Reputation: 0
Post: #2449
Anyone else with the problem??

Edit: never mind, working again.
(This post was last modified: 2015-08-28 11:24 by HomeTheatreGuru.)
find quote
Post Reply