Dammit.....AllMusic.com (AMG) seems to have stopped scrapers..

  Thread Rating:
  • 2 Votes - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
DDDamian Offline
Team-XBMC Developer
Posts: 3,028
Joined: Sep 2011
Reputation: 254
Location: Canada
Post: #31
john6555 Wrote:What version is the fixed scraper? Don't think mine has updated yet...

It should now read 2.0.7 - if it doesn't then please try to update manually
Settings->Addons->Enabled Addons->Artist Information select AllMusic and update

System: XBMC HTPC with HDMI WASAPI & AudioEngine - Denon AVR-3808CI - Denon DVD-5900 Universal Player - Denon DCM-27 CD-Changer
- Sony BDP-S580 Blu-Ray - X-Box 360 - Android tablet wireless remote - 7.1 Streem/Axiom/Velodyne Surround System
If I have been able to help feel free to add to my reputation +/- below - thanks!
(This post was last modified: 2012-01-23 00:44 by DDDamian.)
find quote
Mman Offline
Junior Member
Posts: 31
Joined: Dec 2009
Reputation: 0
Post: #32
Thanks DDD, looks like it works perfect now. I'll keep playing around with it and let you know if any thing is a problem.
find quote
DDDamian Offline
Team-XBMC Developer
Posts: 3,028
Joined: Sep 2011
Reputation: 254
Location: Canada
Post: #33
Mman Wrote:Thanks DDD, looks like it works perfect now. I'll keep playing around with it and let you know if any thing is a problem.

Glad to hear it - enjoy Cool

System: XBMC HTPC with HDMI WASAPI & AudioEngine - Denon AVR-3808CI - Denon DVD-5900 Universal Player - Denon DCM-27 CD-Changer
- Sony BDP-S580 Blu-Ray - X-Box 360 - Android tablet wireless remote - 7.1 Streem/Axiom/Velodyne Surround System
If I have been able to help feel free to add to my reputation +/- below - thanks!
find quote
john6555 Offline
Junior Member
Posts: 39
Joined: Jan 2012
Reputation: 0
Post: #34
DDDamian Wrote:It should now read 2.0.7 - if it doesn't then please try to update manually
Settings->Addons->Enabled Addons->Artist Information select AllMusic and update
My Allmusic.com Album Information add-on is at v2.0.1 and Artists Information is v2.0.6 ... and update is grayed out. I tried refresh, update repo, etc. to no avail. Any other suggestions?
find quote
DDDamian Offline
Team-XBMC Developer
Posts: 3,028
Joined: Sep 2011
Reputation: 254
Location: Canada
Post: #35
john6555 Wrote:My Allmusic.com Album Information add-on is at v2.0.1 and Artists Information is v2.0.6 ... and update is grayed out. I tried refresh, update repo, etc. to no avail. Any other suggestions?

Was just helping someone yesterday with the same issue. Have you shut down XBMC and re-started? It should self-update.

System: XBMC HTPC with HDMI WASAPI & AudioEngine - Denon AVR-3808CI - Denon DVD-5900 Universal Player - Denon DCM-27 CD-Changer
- Sony BDP-S580 Blu-Ray - X-Box 360 - Android tablet wireless remote - 7.1 Streem/Axiom/Velodyne Surround System
If I have been able to help feel free to add to my reputation +/- below - thanks!
find quote
john6555 Offline
Junior Member
Posts: 39
Joined: Jan 2012
Reputation: 0
Post: #36
DDDamian Wrote:Was just helping someone yesterday with the same issue. Have you shut down XBMC and re-started? It should self-update.

Thanks! I updated to Eden beta 2 and it seems to be working now.
find quote
spinecho Offline
Senior Member
Posts: 131
Joined: Jul 2011
Reputation: 0
Location: UK
Post: #37
I'm running Eden beta 2 on windows 7 with updated scrapers. I've restarted XBMC & even rebooted, but I'm still getting copyright message!!
Help please!
find quote
john6555 Offline
Junior Member
Posts: 39
Joined: Jan 2012
Reputation: 0
Post: #38
spinecho Wrote:I'm running Eden beta 2 on windows 7 with updated scrapers. I've restarted XBMC & even rebooted, but I'm still getting copyright message!!
Help please!

Did you see my post here?

I had the same problem, but once I updated the allmusic.xml in the Program Files (x86) folder it started working.
find quote
spinecho Offline
Senior Member
Posts: 131
Joined: Jul 2011
Reputation: 0
Location: UK
Post: #39
john6555 Wrote:Did you see my post here?

I had the same problem, but once I updated the allmusic.xml in the Program Files (x86) folder it started working.
Thanks, i'll give it a go!
find quote
chrillep Offline
Junior Member
Posts: 7
Joined: Jan 2012
Reputation: 0
Post: #40
quick question:
ive managed to get it to scrape album info but can't for the love of god get it to scrape artist. any pointers?
find quote
DDDamian Offline
Team-XBMC Developer
Posts: 3,028
Joined: Sep 2011
Reputation: 254
Location: Canada
Post: #41
chrillep Wrote:quick question:
ive managed to get it to scrape album info but can't for the love of god get it to scrape artist. any pointers?

Welcome to the forums. Is your version correct (2.0.7)? Artist name? Are you refreshing Artist Information as opposed to Album Information? Are you in Library Mode?

System: XBMC HTPC with HDMI WASAPI & AudioEngine - Denon AVR-3808CI - Denon DVD-5900 Universal Player - Denon DCM-27 CD-Changer
- Sony BDP-S580 Blu-Ray - X-Box 360 - Android tablet wireless remote - 7.1 Streem/Axiom/Velodyne Surround System
If I have been able to help feel free to add to my reputation +/- below - thanks!
(This post was last modified: 2012-01-24 18:03 by DDDamian.)
find quote
john6555 Offline
Junior Member
Posts: 39
Joined: Jan 2012
Reputation: 0
Post: #42
DDDamian Wrote:Welcome to the forums. Is your version correct (2.0.8)?

Do you mean 2.0.7? Or has it been updated again?
find quote
DDDamian Offline
Team-XBMC Developer
Posts: 3,028
Joined: Sep 2011
Reputation: 254
Location: Canada
Post: #43
john6555 Wrote:Do you mean 2.0.7? Or has it been updated again?

Apologies and thanks John - version 2.0.7 (under Settings->Addons->Enabled Addons->Artist Information) is correct & latest.

System: XBMC HTPC with HDMI WASAPI & AudioEngine - Denon AVR-3808CI - Denon DVD-5900 Universal Player - Denon DCM-27 CD-Changer
- Sony BDP-S580 Blu-Ray - X-Box 360 - Android tablet wireless remote - 7.1 Streem/Axiom/Velodyne Surround System
If I have been able to help feel free to add to my reputation +/- below - thanks!
find quote
graymoment Offline
Junior Member
Posts: 18
Joined: Sep 2011
Reputation: 0
Post: #44
john6555 Wrote:My Allmusic.com Album Information add-on is at v2.0.1 and Artists Information is v2.0.6 ... and update is grayed out. I tried refresh, update repo, etc. to no avail. Any other suggestions?

My Album Information add-on is also stuck at v2.0.1, while my Artist Information is at v2.0.7. Any reason why this would be the case?
find quote
DDDamian Offline
Team-XBMC Developer
Posts: 3,028
Joined: Sep 2011
Reputation: 254
Location: Canada
Post: #45
graymoment Wrote:My Album Information add-on is also stuck at v2.0.1, while my Artist Information is at v2.0.7. Any reason why this would be the case?

That's perfectly normal - each is seperate code and revisions aren't always needed to both. Everything's up to date.

System: XBMC HTPC with HDMI WASAPI & AudioEngine - Denon AVR-3808CI - Denon DVD-5900 Universal Player - Denon DCM-27 CD-Changer
- Sony BDP-S580 Blu-Ray - X-Box 360 - Android tablet wireless remote - 7.1 Streem/Axiom/Velodyne Surround System
If I have been able to help feel free to add to my reputation +/- below - thanks!
find quote
Post Reply