[AppleTV2] Red Icon stuck in top right

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Closed
blankpolert Offline
Junior Member
Posts: 1
Joined: May 2012
Reputation: 0
Post: #16
I had the same problem. Red mute icon was stuck in top right corner, and I tried every solution menitoned in this and other treads.
Edit guisettings.xml etc, but it always went back to -6000.

I found a VERY simple solution: Press the + key on your keyboard!

What I think happend was my iPhone app XBMC Commander overriding some XBMC audio setting and making XBMC play sound when it should be on mute, and to unmute XBMC is to just press + a few times.

Ta daaaaa...! Smile
find
SHO NUT Offline
Junior Member
Posts: 14
Joined: Jun 2012
Reputation: 0
Post: #17
Not sure if you permanently solved it, but I had something similar on my Android Remote: Problem solved here:

http://forum.xbmc.org/showthread.php?tid...pid1117398
find
Danymite Offline
Junior Member
Posts: 2
Joined: Jun 2012
Reputation: 0
Post: #18
I had the same red mute icon when i installed XBMC Constellation remote for iPad. I solved this problem with the following procedure:

- Press the - or + button on your remote (in my case is the XBMC Constellation for iPad/iPhone) on the atv2 XBMC home page. The red mute icon should disappear.

Hope this helps.
find
rcaminos Offline
Junior Member
Posts: 2
Joined: May 2009
Reputation: 0
Post: #19
(2012-05-31 14:34)blankpolert Wrote:  I had the same problem. Red mute icon was stuck in top right corner, and I tried every solution menitoned in this and other treads.
Edit guisettings.xml etc, but it always went back to -6000.

I found a VERY simple solution: Press the + key on your keyboard!

What I think happened was my iPhone app XBMC Commander overriding some XBMC audio setting and making XBMC play sound when it should be on mute, and to unmute XBMC is to just press + a few times.

Ta daaaaa...! Smile

This worked for me and I believe it really solves the problem. I installed an iOS app called Constellation to control XBMC and it seems to default the volume to zero. What I don't understand is why I was still able to hear sound but whatever. The point is that XBMC has built in volume control and that icon is user feedback that the volume has been muted.
find
radorado Offline
Junior Member
Posts: 1
Joined: Jul 2012
Reputation: 0
Post: #20
@blankpolert, @Danymite
Having no keyboard connected to my HTPC i rely on my iPhone as a keyboard. I tried AirMouse (Mobile Mouse), HippoRemote and even the official XBMC app but to no avail. The issue was that I falsely assumed all [ + ] or [Speaker +] buttons are created equal. What DID work for me was using the simple keyboard layout with the punctuation characters (!@#$%^&*) and tapping the + in there. Worked a treat!
find
bahman2000 Offline
Junior Member
Posts: 43
Joined: May 2011
Reputation: 0
Location: Muscat, Oman
Post: #21
how about the simple Vol + on your apple remote?
find
Jeff_W Offline
Junior Member
Posts: 4
Joined: Dec 2012
Reputation: 0
Post: #22
(2012-05-31 14:34)blankpolert Wrote:  I had the same problem. Red mute icon was stuck in top right corner, and I tried every solution menitoned in this and other treads.
Edit guisettings.xml etc, but it always went back to -6000.

I found a VERY simple solution: Press the + key on your keyboard!

What I think happend was my iPhone app XBMC Commander overriding some XBMC audio setting and making XBMC play sound when it should be on mute, and to unmute XBMC is to just press + a few times.

Ta daaaaa...! Smile


THANK YOU! No idea how this happened. I'll just blame the kids. Big Grin
find
busold Offline
Junior Member
Posts: 1
Joined: Apr 2013
Reputation: 0
Post: #23
I'm using OS X 10.8.3 and i'm not sure how to find the GUISettings.XML file to even edit it. I too am suffering from the muted icon/no volume
find
artrafael Offline
Team-XBMC Forum Moderator
Posts: 6,343
Joined: Jul 2010
Reputation: 114
Location: USA
Post: #24
Welcome to the XBMC forums.

Have you tried the solution in the post right above yours? No guisettings.xml editing necessary.
find
kegzo Offline
Junior Member
Posts: 1
Joined: Jul 2014
Reputation: 0
Post: #25
(2012-01-24 00:35)Jeandw1 Wrote:  I don't know how it happened but when I logged into XBMX today there was a muted icon on the right side of the screen. I do not have any sound when watching movies but do have sound when navigation through XBMC.....plz help!

that happened to me last night during a video
find
yugnats Offline
Junior Member
Posts: 1
Joined: Oct 2014
Reputation: 0
Post: #26
(2012-05-31 14:34)blankpolert Wrote:  I found a VERY simple solution: Press the + key on your keyboard!

After searching forums for 10 minutes and trying several settings fixes with no luck- this worked for me, thank you Smile
find
DVDfever.co.uk Offline
Junior Member
Posts: 5
Joined: Dec 2008
Reputation: 0
Post: #27
I've tried every solution on this thread (apart from guisettings.xml as I can't find that on my PC) but this problem first happened today and I can't find a way to resolve it! Sad

Help!

(Edit: pressing F8 solved it)
(This post was last modified: 2015-02-08 19:50 by DVDfever.co.uk.)
find
Annabananna Offline
Junior Member
Posts: 1
Joined: Mar 2015
Reputation: 0
Post: #28
Thanks everyone! I'm using AmazonFire and this totally worked so it's not system specific. My husband bypassed this thread because he didn't think it would work.

Great job and thanks again!
find
wellssteph01 Offline
Junior Member
Posts: 1
Joined: May 2015
Reputation: 0
Post: #29
I tried the F8 key which is my computer volume key and it did not work. I tried turning up the volume while the movie played it did not work. But, I finally went to the analog side of my keyboard where the numbers are set up in a three by three format instead of the numbers above the letters on the keyboard and pressed the plus sign +, which is used for adding. It worked, don't know how but the mute button went away after trying everything else. So on a laptop it was my plus sign that took mute off and sound is back. Hope this helps, not too good with computers but good at trying everything until a solution is found.
find
Thread Closed