XBMC Intro Movie

  Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
leezy88 Offline
Junior Member
Posts: 11
Joined: Sep 2015
Reputation: 0
Post: #166
(2015-10-12 15:51)flowerpot Wrote:  hi i am using Isengard kodi 15.1 aeon nox 5 , and would like to include a video intro before kodi loads is there a guide on this subject or can anyone please advise on how to get this working thanks for your advice

I would like to know the same but for Titan skin.
find quote
AL8782 Offline
Senior Member
Posts: 106
Joined: Jun 2014
Reputation: 0
Post: #167
Working great on my box running OpenELEC. 6.0 Isengard 15.2

One thing I can't figure out is how to get rid of M8 splash and OpenELEC. Splash screens.

But was successful in replacing Isengard splash with video intro splash.
find quote
djhifi Offline
Fan
Posts: 333
Joined: Jan 2014
Reputation: 2
Location: Portugal
Post: #168
(2015-11-10 12:33)AL8782 Wrote:  Working great on my box running OpenELEC. 6.0 Isengard 15.2

One thing I can't figure out is how to get rid of M8 splash and OpenELEC. Splash screens.

But was successful in replacing Isengard splash with video intro splash.

You need to alter XBMC to KODI in the startup.xml right? Do you use a gif?

Please post the full line that you added (to which .xml?)

I also have OE and can't get this sorted.
find quote
AL8782 Offline
Senior Member
Posts: 106
Joined: Jun 2014
Reputation: 0
Post: #169
And actually had to keep XBMC. If I changed it to KODI. It wouldn't work. Plus I installed this code in the Home.xml

I made an intro folder in my user data folder. I also use aeon nox 5.

Code:
<onload condition="Window.Previous(startup)">XBMC.PlayMedia(special://intro/splash.mp4)</onload>
find quote
CraftyMc Offline
Junior Member
Posts: 11
Joined: Dec 2015
Reputation: 0
Post: #170
This is great however the video overlay i.e 'Play, stop, pause' video length etc is visible. How can i disable the video buttons on the intro movie only?

I am using aeon mq6 but it's the same on the default skin, intro movie has overlay??
(This post was last modified: 2015-12-09 16:52 by CraftyMc.)
find quote
graffix3001 Offline
Junior Member
Posts: 6
Joined: Dec 2015
Reputation: 0
Post: #171
(2015-12-09 16:52)CraftyMc Wrote:  This is great however the video overlay i.e 'Play, stop, pause' video length etc is visible. How can i disable the video buttons on the intro movie only?

I am using aeon mq6 but it's the same on the default skin, intro movie has overlay??

I'm also having this issue seeing the video overlay during the splash video. Any help to disable that along with the video file name displaying would be great.
find quote
bergi_37 Offline
Junior Member
Posts: 5
Joined: Jan 2016
Reputation: 0
Post: #172
Same here for me. The Intro is shown at startup,but the OSD Menu is shown and the intro plays again and again...
find quote
smithmk Offline
Junior Member
Posts: 2
Joined: Jan 2016
Reputation: 0
Post: #173
http://forum.kodi.tv/showthread.php?tid=...pid1440101


This is the solution that you may be looking for to disable the OSD. I have tried in most skins and it works... Smile
find quote
StefL Offline
Junior Member
Posts: 1
Joined: Mar 2016
Reputation: 0
Post: #174
Useful article that I found online about how to create successful video intros: https://valoso.com/blog/how-to-make-a-ki...ube-intro/
find quote
Karnage11 Offline
Senior Member
Posts: 178
Joined: May 2015
Reputation: 0
Post: #175
how can i add a intro to xperience1080 Skin on a firestick
(This post was last modified: 2016-03-05 03:37 by Karnage11.)
find quote
Jumpy73 Offline
Junior Member
Posts: 18
Joined: Nov 2015
Reputation: 0
Post: #176
Hi guys,
I read all of posts, but I didn't find the answer to my needs.

I have a Kodi 15.2 isengard configured with a initial "login screen" window. In this window I can choose among 3 different profiles (Web entertainment, Local Media Library, Kids Area).
Using the suggestions found here, modifying the Home.xml file, I succeded to play a video intro, but only after choosing the profile in the "login screen" window.
It sounds right because I have modified the Home.xml file, relevant to Home window. In fact this window is invoked after making the choice on "login screen" window.
So I was expected to be right if applying the same code row for media playback in LoginScreen.xml file instead of Home.xml file, but I was wrong and nothing happen. No video intro is played at startup before "login screen" window.

Does someone of you have any further suggestions to address this just a bit different needs

Thanks in advance for you help
find quote
Post Reply