Addons not working on Eden 11.0 rc2

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
gill21 Offline
Junior Member
Posts: 15
Joined: Feb 2012
Reputation: 0
Post: #1
HI all,

I have tried to install XBMC Eden 11.0 rc2 on a windows XP and has installed but the add ons that I want do not work on there, like NAVI X and Aj's add on Filmi by nature...... They just do nothing when I press the mouse click.....
The add on 'TV on desi zone' gives me erros like script failed.
I have tried the previous verions like 10.1 but still kept getting the same errors.
I have managed to get a log report which I have attached below.

Please advise on how I can get these add ons working

http://pastebin.com

Many thanks
(This post was last modified: 2012-03-07 03:26 by gill21.)
find quote
Memphiz Offline
Team-Kodi Developer
Posts: 11,837
Joined: Feb 2011
Reputation: 117
Location: germany
Post: #2
Ensure that these sites which the addons are connecting to are actually up and running (try to access them with a browser). Beside that you should post your addon questions in the addons forum....

AppleTV2/iPhone/iPod: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for XBMC: Wiki NFS
HowTo configure avahi (zeroconf): Wiki Avahi
READ THE IOS FAQ!: iOS FAQ
find quote
gill21 Offline
Junior Member
Posts: 15
Joined: Feb 2012
Reputation: 0
Post: #3
cheers mate for the reply.....

I have checked the site on the web browser and they seem to be available.....
Even Navi x is not working and that is also available on the web.

sorry please could a mod move my thread onto the correct section ....

Many thanks
find quote
spiff Offline
Retired Developer
Posts: 12,386
Joined: Nov 2003
Post: #4
you try to run two add-ons;
1) one which is missing a dependency
2) one where you don't even have the main script
find quote
gill21 Offline
Junior Member
Posts: 15
Joined: Feb 2012
Reputation: 0
Post: #5
spiff Wrote:you try to run two add-ons;
1) one which is missing a dependency
2) one where you don't even have the main script

cheers mate ...

how do I get the dependency in 1 ?
how do I get the main script in 2 ?

sorry I'm new to this but trying to learn as fast as I can.
I had installed Xbmc on windows 7 laptops and it had worked for these add-ons without a problem so donot know why this is causing a problem.
find quote
spiff Offline
Retired Developer
Posts: 12,386
Joined: Nov 2003
Post: #6
dependencies are usually resolved on installation time. did you install some loose .zip file or did you get this from a repository? since it's a third party add-on it may also very well be broken, i.e. doesnt declare the dependency.

the second is either a faulty installation, or another broken add-on.
find quote
gill21 Offline
Junior Member
Posts: 15
Joined: Feb 2012
Reputation: 0
Post: #7
spiff Wrote:dependencies are usually resolved on installation time. did you install some loose .zip file or did you get this from a repository? since it's a third party add-on it may also very well be broken, i.e. doesnt declare the dependency.

the second is either a faulty installation, or another broken add-on.

I got my addons from the link below so I think the files should be fine from there.
Quote:http://wiki.xbmc.org/index.php?title=Uno...positories

Just to be clear which is the second fault the Navi X or Aj addon ?
find quote
spiff Offline
Retired Developer
Posts: 12,386
Joined: Nov 2003
Post: #8
Code:
File "C:\Documents and Settings\John\Application Data\XBMC\addons\plugin.video.TVonDesiZone\TurtleMain.py", line 7, in <module>
                                                import TurtleService
                                            ImportError: No module named TurtleService
and
Code:
01:09:01 T:2676   ERROR: Python script "C:\Documents and Settings\John\Application Data\XBMC\addons\plugin.video.filmibynature\default.py" does not exist
01:09:01 T:2676   ERROR: Unable to run plugin Filmi BY NATURE
find quote
gill21 Offline
Junior Member
Posts: 15
Joined: Feb 2012
Reputation: 0
Post: #9
I have no idea what to do now cos I have got the add ons from the wiki.....

Any suggestions ?
Are these add ons built for XP or are they for Vista and upwards ?
find quote
brash Offline
Junior Member
Posts: 11
Joined: Feb 2012
Reputation: 0
Post: #10
i dont think the latest version of xbmc (rc2) is compatable with the latest version of navi. beta 3 is.
find quote
gill21 Offline
Junior Member
Posts: 15
Joined: Feb 2012
Reputation: 0
Post: #11
navi x seems to be working even on eden rc2 although I have installed beta 3 and tried the 'Tv on desi zone' with no luck.
'Filmi by Nature' does seem to work at all.
I do not know where else to get the add ons for these to work on my xp.

Any ideas please
(This post was last modified: 2012-03-13 20:23 by gill21.)
find quote