[RELEASE] New XBMC Log Uploader and xbmcLogs.com site

  Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
prae5 Offline
Team-XBMC Forum Moderator
Posts: 2,063
Joined: Jan 2009
Reputation: 34
Location: Cambridge, UK
Post: #16
(2012-06-01 18:37)Stokie Mac Wrote:  Tried a few Times to get this to work but when i click on the Add On after entering my email Nothing happens..

What platform are you running, how did you install the add-on?
find quote
prae5 Offline
Team-XBMC Forum Moderator
Posts: 2,063
Joined: Jan 2009
Reputation: 34
Location: Cambridge, UK
Post: #17
(2012-06-01 18:37)Stokie Mac Wrote:  Tried a few Times to get this to work but when i click on the Add On after entering my email Nothing happens..

What platform are you running, how did you install the add-on?
find quote
Stokie Mac Offline
Junior Member
Posts: 9
Joined: Jan 2012
Reputation: 0
Post: #18
(2012-06-01 18:39)prae5 Wrote:  
(2012-06-01 18:37)Stokie Mac Wrote:  Tried a few Times to get this to work but when i click on the Add On after entering my email Nothing happens..

What platform are you running, how did you install the add-on?

Im on a Apple TV 2 & i Installed it via the XBMC.Org Add-Ons via the Program Add Ons..
Frown
find quote
sphere Offline
Team-Kodi Member
Posts: 1,227
Joined: Jul 2009
Reputation: 50
Location: Germany
Post: #19
(2012-05-30 21:58)nsfw Wrote:  I'm using Eden 11.0-3 on an ATV2 with 5.0.1/5.1.1 and the plugin setup screen works fine, but nothing after that. I tested on my Mac running XBMC and see how it should work. The logs on the ATV just show:
Anything to try?

(2012-06-01 18:37)Stokie Mac Wrote:  Tried a few Times to get this to work but when i click on the Add On after entering my email Nothing happens..

Looks like we found the issue on ATV2 - could you please test with Version 11.0.6 and report back if it works?

Thanks,
sphere

My GitHub. My Add-ons:
[Image: IOoywq0.jpg]
find quote
nsfw Offline
Junior Member
Posts: 3
Joined: May 2012
Reputation: 0
Post: #20
11.0.6 is working now. Thank you.
find quote
sphere Offline
Team-Kodi Member
Posts: 1,227
Joined: Jul 2009
Reputation: 50
Location: Germany
Post: #21
(2012-06-14 22:56)nsfw Wrote:  11.0.6 is working now. Thank you.

Thanks for reporting back - will push to the repo.

regards,
sphere

My GitHub. My Add-ons:
[Image: IOoywq0.jpg]
find quote
wyrm Offline
Skilled Skinner
Posts: 970
Joined: Nov 2007
Reputation: 10
Location: Perth, Australia (GMT +8)
Post: #22
I've included support for this script in my skin, but have a couple of suggestions that I think may make it more useful.

I have placed a check in my skin to see if debug logging has been set
PHP Code:
<enable>System.HasAddon(script.xbmc.debug.log) + system.getbool(debug.showloginfo)</enable
If FULL debug logging is not set, the button that runs the script is disabled and I show a message to enable debug logging in the system/debugging menu. Would it not be better to check this within the script and allow if possible the user to turn on debug logging from there?

Also while not strictly something that is handled by the script, maybe the Dev's might consider adding the version number of the current skin to the log file to aid in us skinners in debugging problems.
PHP Code:
DEBUGLoad Skin XML Version 1.2.167.86ms 
would be more helpful than
PHP Code:
DEBUGLoad Skin XML67.86ms 

Wyrm (xTV-SAF)
find quote
jeanwilly Offline
Member
Posts: 78
Joined: Mar 2012
Reputation: 1
Post: #23
I have the code a little bit changed and it works very nice on xbox to!

thanks for this script

Regards Jan (skatulskijean)
find quote
aptalca Offline
The Dude
Posts: 924
Joined: Sep 2009
Reputation: 25
Post: #24
I tried it on the android version (hp touchpad) I entered the e-mail address, but when I click on the addon, nothing happens

Thanks
find quote
sphere Offline
Team-Kodi Member
Posts: 1,227
Joined: Jul 2009
Reputation: 50
Location: Germany
Post: #25
(2012-08-06 14:01)aptalca Wrote:  I tried it on the android version (hp touchpad) I entered the e-mail address, but when I click on the addon, nothing happens

Thanks

Hi,
android is not yet implemented but I am working on it.

I will tell here when it is done and would be happy if I you could test it then, OK?

regards,
sphere

My GitHub. My Add-ons:
[Image: IOoywq0.jpg]
find quote
aptalca Offline
The Dude
Posts: 924
Joined: Sep 2009
Reputation: 25
Post: #26
Sure, I can certainly test it. I'll be looking forward to it.

Thanks
find quote
sphere Offline
Team-Kodi Member
Posts: 1,227
Joined: Jul 2009
Reputation: 50
Location: Germany
Post: #27
Here is a test version, if it does not work it would be nice if you could send me xbmc.log manually *g*

Download: Version 11.0.7

thanks!

My GitHub. My Add-ons:
[Image: IOoywq0.jpg]
find quote
aptalca Offline
The Dude
Posts: 924
Joined: Sep 2009
Reputation: 25
Post: #28
lol, I'll try tonight.

the problem is, the main reason I tried this initially is because I couldn't get the log manually on my touchpad when Montellese asked for it :-)

I guess if this doesn't work, I'll have to figure out adb

Thanks
find quote
aptalca Offline
The Dude
Posts: 924
Joined: Sep 2009
Reputation: 25
Post: #29
Hi sphere,

Good news, I have a log, bad news, version 11.0.7 did not work

http://pastebin.com/kRC3fpB4

At the end, you should be able to see me clicking on it a few times.

Thanks
find quote
MassIV Offline
Skilled Skinner
Posts: 1,049
Joined: Mar 2012
Reputation: 34
Post: #30
Just an idea. Putting the youtube vid on the wiki page?
And maybe making a new video that uses the repo instead of a zip file.
find quote
Post Reply