OSX Failed to init sound

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
dhole Offline
Junior Member
Posts: 8
Joined: Mar 2011
Reputation: 0
Post: #1
Hello

So here it is, thought ide upgrade to eden ( mistake ) . I only did so because dlna stopped working for me but hey thats another story. I have a :
2.4ghz core 2 Mac mini 2011
RME Fireface 400
All worked fine with dharma but now I get :
Failed to initialise audio device
When trying to playback anything with sound. I can select default device or the fireface specifically but get the same. It is set to 2.0 analog . As I say it happens with flac mp3 and any video .All playback on other programs or os is fine.Confused I guess I can just revert to dharma.

Dave
find quote
dhole Offline
Junior Member
Posts: 8
Joined: Mar 2011
Reputation: 0
Post: #2
Aaaah sweet music.... dharma music

Soooooo Eden is not capable of using the RME Fireface 400 , you heard it here first.
I guess I'll check back in a few releases. Shame the dlna might be working in eden... oh well you cant have it all. The search for a good media centre continues
find quote
garyi Offline
Posting Freak
Posts: 1,196
Joined: Oct 2008
Reputation: 0
Post: #3
Well cannot help you but an RME Fireface 400 sounds awesome to the max, I hope if cost lots of money, has an audiophile ring too it.
find quote
Ned Scott Offline
Wiki Guy
Posts: 30,400
Joined: Jan 2011
Reputation: 502
Location: Arizona, USA
Post: #4
It might still work, but may need some settings changed. I think I have a firewire audio interface of some kind somewhere around here... if I can find it I'll see what I can find out.

Full disclosure: I work for WeTek. However, this is my personal account, and my words and opinion are my own.

You can make easy links to the Kodi Wiki Manual using double brackets around common Kodi words: [[debug log]] = debug log (wiki), [[Video library]] = Video library (wiki), [[SMB]] = SMB (wiki) , [[userdata]] = userdata (wiki), etc
find quote