Different poster languages

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
mknabster Offline
Member
Posts: 85
Joined: Feb 2012
Reputation: 0
Post: #1
For some reason, there are a few movies in my library in XBMC with which their posters are in a different language. It's not too annoying, but it can be when other people are going through and asking why it's like that. So how would i go about fixing this? Thanks

HTPC specs: Dell Precision T3400 | Intel Core 2 Quad 2.83Ghz | 8 GBs RAM | Nvidia Quadro FX1700 512MB | 2x SAS 300GBs + 1x SATA 2TB | 36in Sony Trinitron via S-video | 42in Samsung ToC via DVI

Check out my intro videos: http://www.youtube.com/user/mknabstudios/videos
find quote
olympia Offline
Team-Kodi Member
Posts: 2,514
Joined: May 2008
Reputation: 32
Post: #2
Do you really think we will know what the issue is based on the report you made?

We don't know what scraper you are using, what is the language setting in the scraper and there is no debug log either about scraping a movie which will result in the different poster.
find quote
mknabster Offline
Member
Posts: 85
Joined: Feb 2012
Reputation: 0
Post: #3
Well, let me tell you what i tried to troubleshoot this. I am using themovieDB has the scraper, which is the default i believe, and i went into settings, and it is set to en, which i'm sure is english. Now i tried imdb as a scraper, and most of the movies were the incorrect posters altogether, had a different language, or didn't have a thumbnail at all. So i'm going back to themovieDB, letting it redo itself, but when i let the debugger run, should i do an entire library redo?

HTPC specs: Dell Precision T3400 | Intel Core 2 Quad 2.83Ghz | 8 GBs RAM | Nvidia Quadro FX1700 512MB | 2x SAS 300GBs + 1x SATA 2TB | 36in Sony Trinitron via S-video | 42in Samsung ToC via DVI

Check out my intro videos: http://www.youtube.com/user/mknabstudios/videos
find quote
mknabster Offline
Member
Posts: 85
Joined: Feb 2012
Reputation: 0
Post: #4
Oh, as a further update, after it fully re-updated itself, some fo the movie posters changed to different versions of themselves, and now there are different movies in other languages for their posters, and the ones i had issues with before, are in English now. Could this be as simple as putting a tag onto the titles like [en], or is it something more that that?

HTPC specs: Dell Precision T3400 | Intel Core 2 Quad 2.83Ghz | 8 GBs RAM | Nvidia Quadro FX1700 512MB | 2x SAS 300GBs + 1x SATA 2TB | 36in Sony Trinitron via S-video | 42in Samsung ToC via DVI

Check out my intro videos: http://www.youtube.com/user/mknabstudios/videos
find quote
mknabster Offline
Member
Posts: 85
Joined: Feb 2012
Reputation: 0
Post: #5
Well, it seems as i'm nearing the end of my ripping stage of my movie collection, almost half of the movie posters are in a different language. So, hopefully this bump in the post will get more answers on how i can get my collection's posters to all be in English.

HTPC specs: Dell Precision T3400 | Intel Core 2 Quad 2.83Ghz | 8 GBs RAM | Nvidia Quadro FX1700 512MB | 2x SAS 300GBs + 1x SATA 2TB | 36in Sony Trinitron via S-video | 42in Samsung ToC via DVI

Check out my intro videos: http://www.youtube.com/user/mknabstudios/videos
find quote