Mark as watched not working

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
rubaj Offline
Junior Member
Posts: 17
Joined: Jul 2011
Reputation: 0
Post: #1
I'm pretty dependent on knowing what content I've watched, so I love the little 'watched' check mark next to stuff. However I just updated to Eden, and one of my main folders isn't showing anything as watched, even when I click the 'mark as watched' option. All the other folders appear to work just fine. Any one have any ideas?
find quote
rubaj Offline
Junior Member
Posts: 17
Joined: Jul 2011
Reputation: 0
Post: #2
No one has any idea?
find quote
jmarshall Offline
Team-XBMC Developer
Posts: 26,221
Joined: Oct 2003
Reputation: 178
Post: #3
The Debug Log would be the first place to start.

What type of folder are you meaning?

Has that folder been scanned to the database?

Which items specifically don't show the watched flag? A folder, a movie, a file?

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
find quote
rubaj Offline
Junior Member
Posts: 17
Joined: Jul 2011
Reputation: 0
Post: #4
I solved this problem by reverting to pre-Eden. All the check marks came back.
Thanks.
find quote
Ned Scott Offline
Team-Kodi Wiki Guy
Posts: 21,902
Joined: Jan 2011
Reputation: 289
Location: Arizona, USA
Post: #5
(2012-05-02 19:25)rubaj Wrote:  I solved this problem by reverting to pre-Eden. All the check marks came back.
Thanks.

That's not actually a fix/solve...

You can make easy links to the XBMC wiki using double brackets around common XBMC words: [[debug log]] = debug log, [[Video library]] = Video library, [[SMB]] = SMB , [[userdata]] = userdata, etc
find quote