iPad - No Audio?

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
iMikeyy Offline
Junior Member
Posts: 5
Joined: May 2012
Reputation: 0
Post: #1
Is this a known issue for anyone?

I'm on iPad 2, 5.1.1, Eden 11.

I've tried using Icefilms, and I've tried using Navi-X, neither stream any audio, and on multiple different streams, shows, movies, etc.

Is there a fix for this?

EDIT: Well, the streams work with headphones plugged in, but not without.
(This post was last modified: 2012-05-28 06:24 by iMikeyy.)
find quote
Ned Scott Offline
Wiki Guy
Posts: 31,097
Joined: Jan 2011
Reputation: 536
Location: Arizona, USA
Post: #2
Have you tried with just a normal movie file, either locally loaded onto the iPad or from a network share?

Full disclosure: I work for WeTek. However, this is my personal account, and my words and opinion are my own.

HOW-TO: You can make easy links to the Kodi Wiki Manual using double brackets around common Kodi words: [[debug log]] = debug log (wiki), [[Video library]] = Video library (wiki), [[SMB]] = SMB (wiki) , etc
find quote
Ned Scott Offline
Wiki Guy
Posts: 31,097
Joined: Jan 2011
Reputation: 536
Location: Arizona, USA
Post: #3
Also, check your rotation lock/mute switch. Sometimes, even if it is set to "rotation lock" and not mute it will still trigger mute in some apps.

Full disclosure: I work for WeTek. However, this is my personal account, and my words and opinion are my own.

HOW-TO: You can make easy links to the Kodi Wiki Manual using double brackets around common Kodi words: [[debug log]] = debug log (wiki), [[Video library]] = Video library (wiki), [[SMB]] = SMB (wiki) , etc
find quote
iMikeyy Offline
Junior Member
Posts: 5
Joined: May 2012
Reputation: 0
Post: #4
(2012-05-28 06:23)Ned Scott Wrote:  Also, check your rotation lock/mute switch. Sometimes, even if it is set to "rotation lock" and not mute it will still trigger mute in some apps.

I've tried it with Netflix, and a local movie.

I also plugged in a pair of headphones while watching an XBMC stream, and heard the audio..
find quote
Ned Scott Offline
Wiki Guy
Posts: 31,097
Joined: Jan 2011
Reputation: 536
Location: Arizona, USA
Post: #5
No, I mean within XBMC.

Full disclosure: I work for WeTek. However, this is my personal account, and my words and opinion are my own.

HOW-TO: You can make easy links to the Kodi Wiki Manual using double brackets around common Kodi words: [[debug log]] = debug log (wiki), [[Video library]] = Video library (wiki), [[SMB]] = SMB (wiki) , etc
find quote
Fairville Offline
Junior Member
Posts: 1
Joined: Jun 2012
Reputation: 0
Post: #6
I had this exact same issue! He was right, it was the mute switch. I am running a jailbroken iOS 5.0.1 iPad1 and in the general settings, I had the mute switch set to be the 'lock rotation' switch.

I was getting audio just fine out of the headphone jack, but nothing out of the internal speaker. Once I changed the setting to reassign the mute switch back to be for Mute (then did a respring just to be safe) everything worked just fine.

Hope this helps!
find quote