"Playback Failed" error

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
weedo Offline
Junior Member
Posts: 2
Joined: Jun 2012
Reputation: 0
Post: #1
I'm running a Mac Mini OSX 10.7 and having trouble with XBMC/Apple TV/Eden 5.0 connecting to my movies out of the blue.

I'm getting "Playback Failed: One or more items failed to play. Check the log file for details."

I'm connected through SMB and my IP address (how i browse to the movies on my Mac). It's been fine for months but now this.?.? I can still see my folders that house the movies; one is on my Mac, and one is on a backup drive. I can see all of the movies in the folders, but when i click on the movie and hit play, that's the error message i get. I checked my "shares" and they're all still correct. I've even tried connecting with MediaMaster Server (after browsing a dozen websites trying to figure this out). No luck there.

It seems i'm missing one SMALL element here as to why the movies simply won't play, even though i can see them on my share. Ideas? Thanks in advance for any help!
find quote
itek975 Offline
Junior Member
Posts: 4
Joined: Feb 2012
Reputation: 0
Post: #2
weedo, i am having the same exact problem! it has worked fine for months without any problems whatsoever - now I get "Playback Failed: One or more items failed to play. Check the log file for details."

Please Help.
I will also be thankful for any direction in how to solve this.

thanks for posting weedo.
find quote
weedo Offline
Junior Member
Posts: 2
Joined: Jun 2012
Reputation: 0
Post: #3
Glad to see I'm not the only one! Among about 10 other things I've tired.... I've redone the shares on the Mac completely; same goes for pointing to the shares in XMBC to the Mac. It worked one day, the next day I can't view the "folders" (pictures of what each movie look like as you scroll through), yet I can see the names of all the movies.
find quote
Ned Scott Offline
Wiki Guy
Posts: 30,767
Joined: Jan 2011
Reputation: 523
Location: Arizona, USA
Post: #4
"Check the log file for details" is the hint.

we need a debug log (wiki).

Full disclosure: I work for WeTek. However, this is my personal account, and my words and opinion are my own.

You can make easy links to the Kodi Wiki Manual using double brackets around common Kodi words: [[debug log]] = debug log (wiki), [[Video library]] = Video library (wiki), [[SMB]] = SMB (wiki) , [[userdata]] = userdata (wiki), etc
find quote
kingman Offline
Junior Member
Posts: 4
Joined: Oct 2010
Reputation: 0
Post: #5
Any Ideas with this problem yet? this just recently happened to me. No updates, nothings changed just all of a sudden. I've upgraded to Mountain Lion since then and a new unstable version of Eden. I'm stuck unless I wipe out my entire mac mini and start all over.
Sorry btw here is the URL to my Log file. http://xbmclogs.com/show.php?id=6692
(This post was last modified: 2012-08-16 17:41 by kingman.)
find quote
kingman Offline
Junior Member
Posts: 4
Joined: Oct 2010
Reputation: 0
Post: #6
Line 6833 is one of the errors
find quote