Windows - HOW TO - Solve audio problems + video stutter (audio induced)

  Thread Rating:
  • 10 Vote(s) - 3.9 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Alcarimon Offline
Junior Member
Posts: 6
Joined: Jun 2015
Reputation: 0
Post: #796
(2015-06-10 12:06)Alcarimon Wrote:  Hi,

I've a big problem: when i watch films, ramdom once, video frames and sometimes also audio, are not fluid as jerks. I tried to see film with VLC player and problems disappeard.
So i think that's the problem is KODI.
I also tried to change kodi and tv settings but nothing is changed.
I tried to change kodi version and also with 15 beta 1 nothing is changed

My HTPC: i5 - 4gb Ram ddr3 - Gforce 750 - Tv LG 65UB950V


Please someone can halp me!?? Ideas?

Tks

Roberto
find quote
TRaSH Offline
Posting Freak
Posts: 827
Joined: Jul 2011
Reputation: 3
Location: Holland, The Netherlands
Post: #797
provide a debug log (wiki)
tell us how your set is connected etc.

and please give people some time to react,
you don't need to bump it in less then a hour

OpenElec 5.95.x | Kodi Helix | Aeon MQ6 | MONEUAL 320B | Intel® Core™ i5 CPU 661 | Zotac GeForce GT 730 1GB GDDR5
Onkyo TX-SR875 | Teufel System 5 THX Cinema 5.1
HP Microserver N54L WHS 2011 10TB
[Image: all-banner@2x.jpg]
find quote
Alcarimon Offline
Junior Member
Posts: 6
Joined: Jun 2015
Reputation: 0
Post: #798
(2015-06-10 13:07)TRaSH Wrote:  provide a debug log (wiki)
tell us how your set is connected etc.

and please give people some time to react,
you don't need to bump it in less then a hour

Ok tks!!!
find quote
mprother Offline
Junior Member
Posts: 3
Joined: Jun 2015
Reputation: 0
Post: #799
Hi I am having an issue with a BluRay ISO file that has no audio and the video is stuttering. When I display the info of the file it toggles between Dolby trueHD 7.1 and DTS 5.1. Other MKV files with HD audio work fine.

PC is a HP Stream mini 200-010 running windows 8.1 stock with 4GB of RAM.

here is my log file: http://xbmclogs.com/pkm7oqm3j


Thanks..
find quote
coltonc18 Offline
Junior Member
Posts: 22
Joined: Jan 2014
Reputation: 0
Post: #800
Hello all,

I was running Gotham without any issues, but then upgraded to Kodi, and there is a freezing issue going on. I have all my movie files on the computer, and now when I am playing them there is a random freeze every now and then. The system won't crash or anything like I read some people were experiencing, it's just a slight freeze in video playback. Audio will continue on with no problems, and then it just catches back up after the freeze. I'm talking like a second or 2 freeze here, but this just started with the Kodi upgrade.

Here is a new log from a fresh install today. Everything is done correctly, per the wiki, as far as the audio setup,

http://xbmclogs.com/pa4qurhdg

I do have an individual post going on this as well, just trying to get new eyes on this to try to figure out and correct the issue.

Thanks
find quote
Post Reply