Mac OS X - Since Frodo b2 Playback stutter after 1 hour, 2 minutes and 8 seconds

  Thread Rating:
  • 2 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Closed
lesarros Offline
Junior Member
Posts: 16
Joined: Nov 2012
Reputation: 0
Post: #16
With Frodo RC2 fixed for me.No problems at all!
find
abusharif Offline
Member
Posts: 78
Joined: Feb 2009
Reputation: 0
Post: #17
(2012-12-24 22:18)lesarros Wrote:  With Frodo RC2 fixed for me.No problems at all!

just installed rc2 and will test it now and come back later
find
abusharif Offline
Member
Posts: 78
Joined: Feb 2009
Reputation: 0
Post: #18
(2012-12-24 22:28)abusharif Wrote:  
(2012-12-24 22:18)lesarros Wrote:  With Frodo RC2 fixed for me.No problems at all!

just installed rc2 and will test it now and come back later

Nope still same issue, it occured at 46m30s

here is the xbmc.log output when it occurs:

Quote:22:12:02 T:4590813184 ERROR: CDVDAudio::AddPacketsRenderer - timeout adding data to renderer
22:12:03 T:4590813184 ERROR: Previous line repeats 1 times.
22:12:03 T:4590813184 ERROR: AddPackets - failed to add leftover bytes to render
22:12:05 T:4590813184 ERROR: CDVDAudio::AddPacketsRenderer - timeout adding data to renderer
22:12:06 T:4590813184 ERROR: Previous line repeats 1 times.
22:12:06 T:4590813184 ERROR: AddPackets - failed to add leftover bytes to render
22:12:07 T:4590813184 ERROR: CDVDAudio::AddPacketsRenderer - timeout adding data to renderer
22:12:08 T:4590813184 ERROR: Previous line repeats 1 times.
22:12:08 T:4590813184 ERROR: AddPackets - failed to add leftover bytes to render
22:12:09 T:4590813184 ERROR: CDVDAudio::AddPacketsRenderer - timeout adding data to renderer
22:12:10 T:4590813184 ERROR: Previous line repeats 1 times.
22:12:10 T:4590813184 ERROR: AddPackets - failed to add leftover bytes to render
22:12:11 T:4590813184 ERROR: CDVDAudio::AddPacketsRenderer - timeout adding data to renderer
22:12:12 T:4590813184 ERROR: Previous line repeats 1 times.
22:12:12 T:4590813184 ERROR: AddPackets - failed to add leftover bytes to render
22:12:12 T:140735240589696 NOTICE: CDVDPlayer::CloseFile()
22:12:12 T:140735240589696 NOTICE: DVDPlayer: waiting for threads to exit
22:12:12 T:4555706368 NOTICE: CDVDPlayer::OnExit()
22:12:12 T:4555706368 NOTICE: DVDPlayer: closing audio stream
22:12:12 T:4555706368 NOTICE: Closing audio stream
22:12:12 T:4555706368 NOTICE: Waiting for audio thread to exit
22:12:12 T:4590813184 NOTICE: thread end: CDVDPlayerAudio::OnExit()
22:12:12 T:4555706368 NOTICE: Closing audio device
22:12:13 T:4555706368 ERROR: CCoreAudioDevice::SupportsMixing: Device mixing support : 'No'.
22:12:13 T:4555706368 ERROR: CCoreAudioUnit::SetFormat: Unable to set AudioUnit format. Bus : 0 Scope : 1 : Error = -10865
22:12:13 T:4555706368 ERROR: CCoreAudioGraph::Open: Error setting input format on audio device. Channel count 8, set it to 4
(This post was last modified: 2012-12-24 23:17 by abusharif.)
find
paladin Offline
Junior Member
Posts: 1
Joined: Dec 2012
Reputation: 0
Post: #19
Strange, my post didn't come through. Just wanted to report that I have the same issue. But for me it happens at about 1 hour 8 mins. Also Mac Mini + Frodo.
find
Gunserotti Offline
Junior Member
Posts: 40
Joined: Jun 2011
Reputation: 0
Post: #20
Mac Mini same issue.....Frodo RC2
(This post was last modified: 2012-12-26 18:58 by Gunserotti.)
find
ChuckTSI Offline
Junior Member
Posts: 3
Joined: May 2012
Reputation: 0
Post: #21
deleted
(This post was last modified: 2012-12-28 09:30 by Ned Scott.)
find
Ned Scott Offline
Team-Kodi Wiki Guy
Posts: 21,941
Joined: Jan 2011
Reputation: 291
Location: Arizona, USA
Post: #22
(2012-12-28 05:47)ChuckTSI Wrote:  deleted

And this has nothing to do with this issue, let alone XBMC on Mac OS X.

You can make easy links to the XBMC wiki using double brackets around common XBMC words: [[debug log]] = debug log, [[Video library]] = Video library, [[SMB]] = SMB , [[userdata]] = userdata, etc
find
Bekar Offline
Junior Member
Posts: 1
Joined: Dec 2012
Reputation: 0
Post: #23
Same here.

First noticed in beta3, still there in RC2.

Mac Mini, OSX 10.7.5.

At first I thought it was only DVD media. Happens on other media as well I've now found.
find
Martijn Offline
Team Kodi
Posts: 11,919
Joined: Jul 2011
Reputation: 170
Location: Dawn of time
Post: #24
Anyone tried latest nightly?

Always read the XBMC online-manual, FAQ and search the forums before posting.
Do NOT e-mail Team-XBMC members asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting, make sure you read this first

For your mediacenter artwork go to
[Image: fanarttv.png]
find
albertbope Offline
Junior Member
Posts: 6
Joined: Jun 2012
Reputation: 0
Post: #25
Same problem here, playback stutters after 1 hour and 5 minutes I tried to disable adjust display refreshrate to match video but nothing happens well I mean stutters the same with the same timing
Is there way to solve this problem?
thanks
find
Kevin_K Offline
Junior Member
Posts: 1
Joined: Jan 2013
Reputation: 0
Post: #26
Same for me at 45. Mac mini frodo rc2
find
MrMario64 Offline
Team MediaPortal
Posts: 246
Joined: Oct 2003
Post: #27
Just downloaded a nightly, I'll try it out Martijn
find
Gunserotti Offline
Junior Member
Posts: 40
Joined: Jun 2011
Reputation: 0
Post: #28
Still having the same problem every 50 min or so....has this been officially acknowledged as a bug? Is there anything I can do to assist with fixing this ie testing different settings....

Cheers to the Devs.....I imagine you job can be thankless at times....
find
davilla Offline
Retired-Team-XBMC Developer
Posts: 11,508
Joined: Feb 2008
Reputation: 64
Post: #29
not a clue what you guys are doing, plays perfect on both my old/new unibody MacMins and Al Macbook


MediaInfo : http://mediainfo.sourceforge.net/
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
find
Ned Scott Offline
Team-Kodi Wiki Guy
Posts: 21,941
Joined: Jan 2011
Reputation: 291
Location: Arizona, USA
Post: #30
I let a movie run for a full two hours and had no issues. 2009 MBP with 10.8.2 using a post-RC2 nightly build.

You can make easy links to the XBMC wiki using double brackets around common XBMC words: [[debug log]] = debug log, [[Video library]] = Video library, [[SMB]] = SMB , [[userdata]] = userdata, etc
find
Thread Closed