Android - Unable to run Eldorado's Project Free TV

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
pimmo Offline
Junior Member
Posts: 1
Joined: Jan 2013
Reputation: 0
Post: #1
Hello all,

After installing XBMC on my MK808 android TV stick I was every enthousiastic. It runs super smooth and it is working superb with my external HD and other periferals.

A friend of mine told me about project free tv (PFTV in short) which he had running on his windows XBMC machine. You can install this add on via Eldorado's repository.

Unfortunately android cannot communicate with Git where the plugin is located. So I downloaded the entire Git folder and copied the plugin folder of PFTV in a zip. After moving this zip to my android device I was able to install this addon via a zip file and it now shows under the video add-ons.

Now when I try to open/use the add on It comes with a script failure. after rebooting it keeps coming with the same error. I tried to log the error messages. When I do there is some white text in the top left corner telling me that the logfile is created in the Data/org.xbmc.xmbc/cache folder. but this folder does not exist when I search for it via a file explorer.

In this hyperlink you will find the zip I used to install the add on. I hope someone can help me with this question.

Thanks in advance!

find quote
ozzy705 Offline
Junior Member
Posts: 3
Joined: Dec 2012
Reputation: 0
Post: #2
Hi i am new to xbmc but i am also using the mk808 i was having a similar problem so i got project free tv to work by deleting xbmc reinstalling it and then installing the eldorado repo by using Fusion installer here is a link just in case you dont know how fusion installer works hope this helps. In my opinion if you have 1channel and icefilms add ons you dont really need project free tv.

since you are using same device i am i was wondering if you got the justin tv (jtv) add on to work. I installed the divingmule repo then installed justin tv add on using fusion installer but every time i try to open one of the links i get this message (playback failed one or more items failed to play check the log file for details) so i was wondering if you got this add on to work for you and if you did how did you install it to your mk808 any help would be appreciated.
find quote
Eldorado Offline
Posts: 556
Joined: May 2009
Reputation: 15
Post: #3
Seems there is an issue with Android and communicating with Git, had a number of users reporting the same

Go here for PFTV support -

And fyi, don't grab the version from Git, it's work in progress, only ever use official releases in the repo's
find quote
as1mov Offline
Junior Member
Posts: 1
Joined: Jan 2013
Reputation: 0
Post: #4
Sorry but none of those links work
find quote