VNSI versions and compatibility

  Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
FernetMenta Offline
Team-Kodi Developer
Posts: 5,174
Joined: Jul 2010
Reputation: 103
Location: Munich
Post: #76
this weekend, just came back from cebit
find quote
WhyTea Offline
Junior Member
Posts: 1
Joined: Nov 2015
Reputation: 0
Post: #77
Hi FernetMenta

At first thanks for your great work! I'm using the vdr vnsi server plugin since the initial release.

Actually I'm using a VDR 2.0 with vnsiserver 1.2.0. The clients are two openelec 5.0.8

Everything works fine for several month!

Because there is a new stable release of openelec which uses kodi 15.2 and to be sure that an upgrade wouldn't break my well working machines I installed kodi 15.2 on my Windows-PC and tried to connect to my VDR using the shipped vnsi plugin. ,

At first everything looks fine but after a few seconds the stream stops with an connection lost error message.
I'm able to start the stream again but it stops again after a few seconds with the same error message.

With my openelec machines everything is fine so I think it is an compatibility issue between the "old" vnsiserver 1.2.0 and the newer pvr-vnsi-addon.

Can you confirm this?

If it is true could you please update your first post where we could see which versions are compatible?

Thanks a lot!

- Daniel
(This post was last modified: 2015-11-27 12:26 by WhyTea.)
find quote
Post Reply