[RELEASE] Ace

  Thread Rating:
  • 26 Vote(s) - 4.62 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Hetfiled Offline
Member
Posts: 89
Joined: Aug 2012
Reputation: 0
Location: Italy
Post: #991
Hi

I have a little problem with this skin,
after watching a tv show and come back to the main list the background fanart is disappeared.

How can i solve it?

this problem is not present in aeon mq5.

thank you Wink

Antec Fusion - A6 5400k / Ati HD7540 - Kodi Helix
Kuro 5090 - Onkyo nr809 - B&W - Harmony One
find quote
boyofford Offline
Senior Member
Posts: 134
Joined: Apr 2009
Reputation: 0
Post: #992
(2014-09-09 08:02)vineet381 Wrote:  Hi,
How do I lock the view of the lists and make it default?

Not definite on this, but do kiosk type modes in skin options remove the view options? so leaving it as you set it?

EDIT:
Just checked on xbmc install I've got at work(use for testing stuff).
Does this do what your after?
SETTINGS>>SKIN SETTINGS>>GENERAL SETTINGS>>SMART KIOSK MODE

OR maybe just this?
SETTINGS>>SKIN SETTINGS>>GENERAL SETTINGS>>KIOSK MODE
(This post was last modified: 2014-09-24 19:03 by boyofford.)
find quote
tododo Offline
Member
Posts: 54
Joined: Nov 2004
Reputation: 0
Post: #993
Hi all

Anybody know how to disable the pan and scan feature on this skin

ie when I add a custom menu item and clicking on that the pan and scan is active

Anyway to turn off??

Thanks all
find quote
alphabeta279 Offline
Junior Member
Posts: 6
Joined: May 2013
Reputation: 0
Post: #994
(2014-07-26 15:57)alphabeta279 Wrote:  awesome skin - best by a long way!

Quick question I know there's an answer to, I just can't remember!

When using the startup playlist videos to play intro videos when xbmc boots, I set the playlist in the Ace setting screen.
This all works great, except I get no sound. Sound works perfectly once the skin's loaded, so it's just like it's kicking off the video before sound get initialised or something.

I fixed this before, but can't remember what the tip was - it was around tweaking a config file for boot up.

Any ideas?

No ideas on this? I'm wondering if it's possible to delay booting of the skin or xbmc until sound initialised? Or maybe just delay 10 secs and see if this solved - v quick boot as on ssd so wonder if this is problem? Sound is by hdmi on linux build, so thinking could be driver related to this?
(This post was last modified: 2014-11-22 16:58 by alphabeta279.)
find quote
fwookster Offline
Junior Member
Posts: 17
Joined: Apr 2012
Reputation: 0
Post: #995
I like this skin, however on Linux Mint 17 Cinamon, I cannot rename a My Menu item, the keyboard is blank.. I can see done, space bar, arrows and stuff but all the alpha keys are blank and i don't see anything when I type and hit done. Anyway to fix this?
find quote
jcorsaut Offline
Member
Posts: 59
Joined: Nov 2013
Reputation: 0
Post: #996
Like this skin, thinking about switching over from CCM. Anyway to add a My Menu 3 option? I can do a bit of xml editing if needed.

Cheers
find quote
electromagnet83 Offline
Junior Member
Posts: 1
Joined: Dec 2014
Reputation: 0
Post: #997
Best skin ive found by far. When viewing fanart as the backdrop in movie library it seems stretched to the point where much of the original pic is off screen. The rest of the skin resolution is great, including menu pics. It's just the movie library background pics that are displaying weird. Any ideas?
find quote
extremeaudio Offline
Junior Member
Posts: 48
Joined: Dec 2012
Reputation: 0
Post: #998
Upgraded to Helix and the on screen keyboards are blank. I can't imagine life with any other skin, can't this be fixed? Sad
find quote
marcusd666 Offline
Junior Member
Posts: 2
Joined: Jun 2014
Reputation: 0
Post: #999
Had the same keyboard issue with Aeon MQ5 somebody on here wrote a modded version of the skin hopefully somebody will do this for the ACE skin.
find quote
extremeaudio Offline
Junior Member
Posts: 48
Joined: Dec 2012
Reputation: 0
Post: #1000
From my preliminary observation, there are 2 major issues with Ace/ Helix that render the skin unusable:

1. The keyboard shows blank. Even if you select some keyboard layout from the appearance tab in settings, this does not get resolved.
2. When assigning content type to video sources, the options show some gibberish rather than the usual "Movies/ TV Shows/ Music Videos" etc.

It would be a pity if the only option left now is to switch to another skin and start back over. I have way too many customizations on Ace and I don't think some other skin can be customized the same way either. Plus this has a vertical main menu which by itself is a rarity the way skins go.
find quote
lokinz Offline
Junior Member
Posts: 11
Joined: Jan 2014
Reputation: 0
Post: #1001
(2015-01-12 13:44)extremeaudio Wrote:  From my preliminary observation, there are 2 major issues with Ace/ Helix that render the skin unusable:

1. The keyboard shows blank. Even if you select some keyboard layout from the appearance tab in settings, this does not get resolved.
2. When assigning content type to video sources, the options show some gibberish rather than the usual "Movies/ TV Shows/ Music Videos" etc.

It would be a pity if the only option left now is to switch to another skin and start back over. I have way too many customizations on Ace and I don't think some other skin can be customized the same way either. Plus this has a vertical main menu which by itself is a rarity the way skins go.

Also PVR "Live TV" is completely broken due to helix changes.
find quote
HanFred Offline
Junior Member
Posts: 9
Joined: Mar 2014
Reputation: 0
Post: #1002
(2015-01-12 20:48)lokinz Wrote:  Also PVR "Live TV" is completely broken due to helix changes.
Is that maybe why I'm getting the "no PVR clients have been started yet" error message when I try to start a movie from the "recently added" bar on top of the main menu? TV is turned off as there's no receiver hardware present anyway.
I can start TV shows from the "recently added" bar though, so I'm not sure if it's because the skin isn't fully Kodi compatible or maybe I missed something in the settings. Also, movies play as they should from the movies menu.
find quote
KitFox Offline
Junior Member
Posts: 26
Joined: Aug 2014
Reputation: 0
Post: #1003
Please note everyone: The skin is now fixed for Helix 14.0 here: http://forum.kodi.tv/showthread.php?tid=215438 .

Thanks to muCkk! Smile
find quote
Matthias030 Offline
Junior Member
Posts: 10
Joined: Sep 2013
Reputation: 0
Post: #1004
(2015-01-21 09:45)HanFred Wrote:  
(2015-01-12 20:48)lokinz Wrote:  Also PVR "Live TV" is completely broken due to helix changes.
Is that maybe why I'm getting the "no PVR clients have been started yet" error message when I try to start a movie from the "recently added" bar on top of the main menu? TV is turned off as there's no receiver hardware present anyway.
I can start TV shows from the "recently added" bar though, so I'm not sure if it's because the skin isn't fully Kodi compatible or maybe I missed something in the settings. Also, movies play as they should from the movies menu.

I have the same problem and get the "PVR not enabled" message. I use the "recently added" home screen regularly to start my latest movies. PVR is not enabled and TV is turned off. It seems that Kodi needs some PVR scripts for simple video playback and is needed also for those who don't use Live TV and Recorder functionality. Unfortunately the ACE version from muCkk is not fixing this. Maybe a big rework of ACE skin is needed. Anyway, besides this error everything is working well with muCkk's version. Thanks for this!

http://kodi.wiki/view/Skin_migration_PVR...ix_release
find quote
Post Reply