Bugs and Suggestions

  Thread Rating:
  • 5 Vote(s) - 4.2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
elandy Offline
Junior Member
Posts: 2
Joined: Mar 2015
Reputation: 0
Post: #241
Hi!
First of all, congratulations nessus for your work. This skin is awesome!

I love your work, and I'm very impressed with the new "Netflix" view, but I've got a little suggestion: could you put some kind of separator at the end of the row of images (as actual Netflix has). It would be specialy usefull for the series episodes... it's a bit odd with the cycling of the images not to know when it ends and when it starts again.

Sorry for my english!

Again, great work!!!

&Y
find quote
Xtream Offline
Junior Member
Posts: 1
Joined: Apr 2015
Reputation: 0
Post: #242
Hello.

I've got a problem with bello skin (3.0.6) on openelec latest version (5.0.7) / kodi 14.2 (raspberry pi)
all is ok with confluence skin.

When i switch to bello, i can't go to main menu (with film / video / music / image link)
Error displayed in GUI is : can't go to main menu error is : skin shortcuts unable to build menu

i've look in the kodi.log and found this

Code:
20:48:48 T:1559360576   ERROR: Traceback (most recent call last):
20:48:48 T:1559360576   ERROR:   File "/storage/.kodi/addons/script.skinshortcuts/resources/lib/xmlfunctions.py", line 87, in buildMenu
20:48:49 T:1559360576   ERROR:     self.writexml( profilelist, mainmenuID, groups, numLevels, buildMode, progress, options )
20:48:49 T:1559360576   ERROR:   File "/storage/.kodi/addons/script.skinshortcuts/resources/lib/xmlfunctions.py", line 340, in writexml
20:48:49 T:1559360576   ERROR:     for node in DATA._get_shortcuts( "mainmenu", None, True, profile[0] ).findall( "shortcut" ):
20:48:49 T:1559360576   ERROR:   File "/storage/.kodi/addons/script.skinshortcuts/resources/lib/datafunctions.py", line 150, in _get_shortcuts
20:48:49 T:1559360576   ERROR:     tree = xmltree.parse( path )
20:48:49 T:1559360576   ERROR:   File "/home/stephan/projects/openelec-5.0/build.OpenELEC-RPi.arm-5.0.7/Python-2.7.3/.install_pkg/usr/lib/python2.7/xml/etree/ElementTree.py", line 1183, in parse
20:48:49 T:1559360576   ERROR:   File "/home/stephan/projects/openelec-5.0/build.OpenELEC-RPi.arm-5.0.7/Python-2.7.3/.install_pkg/usr/lib/python2.7/xml/etree/ElementTree.py", line 657, in parse
20:48:49 T:1559360576   ERROR:   File "/home/stephan/projects/openelec-5.0/build.OpenELEC-RPi.arm-5.0.7/Python-2.7.3/.install_pkg/usr/lib/python2.7/xml/etree/ElementTree.py", line 1655, in close
20:48:49 T:1559360576   ERROR:   File "/home/stephan/projects/openelec-5.0/build.OpenELEC-RPi.arm-5.0.7/Python-2.7.3/.install_pkg/usr/lib/python2.7/xml/etree/ElementTree.py", line 1507, in _raiseerror
20:48:49 T:1559360576   ERROR: ParseError: no element found: line 1, column 0

previous version of bello work fine, it's only since the new 3.0.6 version that i've got this error.

if i restart my raspberry pi, bello is starting in "film" menu, so i can select a video and watch a film, but if i go back to main menu, the same error occured and i can't do nothing.
i have tried to uninstall bello, and install again without success.

Any help would be appreciate. I can stay on confluence but bello is better (thanks Nessus!).
find quote
Post Reply