Bugs and Suggestions

  Thread Rating:
  • 5 Vote(s) - 4.2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
elandy Offline
Junior Member
Posts: 3
Joined: Mar 2015
Reputation: 0
Post: #241
Hi!
First of all, congratulations nessus for your work. This skin is awesome!

I love your work, and I'm very impressed with the new "Netflix" view, but I've got a little suggestion: could you put some kind of separator at the end of the row of images (as actual Netflix has). It would be specialy usefull for the series episodes... it's a bit odd with the cycling of the images not to know when it ends and when it starts again.

Sorry for my english!

Again, great work!!!

&Y
find quote
Xtream Offline
Junior Member
Posts: 2
Joined: Apr 2015
Reputation: 0
Post: #242
Hello.

I've got a problem with bello skin (3.0.6) on openelec latest version (5.0.7) / kodi 14.2 (raspberry pi)
all is ok with confluence skin.

When i switch to bello, i can't go to main menu (with film / video / music / image link)
Error displayed in GUI is : can't go to main menu error is : skin shortcuts unable to build menu

i've look in the kodi.log and found this

Code:
20:48:48 T:1559360576   ERROR: Traceback (most recent call last):
20:48:48 T:1559360576   ERROR:   File "/storage/.kodi/addons/script.skinshortcuts/resources/lib/xmlfunctions.py", line 87, in buildMenu
20:48:49 T:1559360576   ERROR:     self.writexml( profilelist, mainmenuID, groups, numLevels, buildMode, progress, options )
20:48:49 T:1559360576   ERROR:   File "/storage/.kodi/addons/script.skinshortcuts/resources/lib/xmlfunctions.py", line 340, in writexml
20:48:49 T:1559360576   ERROR:     for node in DATA._get_shortcuts( "mainmenu", None, True, profile[0] ).findall( "shortcut" ):
20:48:49 T:1559360576   ERROR:   File "/storage/.kodi/addons/script.skinshortcuts/resources/lib/datafunctions.py", line 150, in _get_shortcuts
20:48:49 T:1559360576   ERROR:     tree = xmltree.parse( path )
20:48:49 T:1559360576   ERROR:   File "/home/stephan/projects/openelec-5.0/build.OpenELEC-RPi.arm-5.0.7/Python-2.7.3/.install_pkg/usr/lib/python2.7/xml/etree/ElementTree.py", line 1183, in parse
20:48:49 T:1559360576   ERROR:   File "/home/stephan/projects/openelec-5.0/build.OpenELEC-RPi.arm-5.0.7/Python-2.7.3/.install_pkg/usr/lib/python2.7/xml/etree/ElementTree.py", line 657, in parse
20:48:49 T:1559360576   ERROR:   File "/home/stephan/projects/openelec-5.0/build.OpenELEC-RPi.arm-5.0.7/Python-2.7.3/.install_pkg/usr/lib/python2.7/xml/etree/ElementTree.py", line 1655, in close
20:48:49 T:1559360576   ERROR:   File "/home/stephan/projects/openelec-5.0/build.OpenELEC-RPi.arm-5.0.7/Python-2.7.3/.install_pkg/usr/lib/python2.7/xml/etree/ElementTree.py", line 1507, in _raiseerror
20:48:49 T:1559360576   ERROR: ParseError: no element found: line 1, column 0

previous version of bello work fine, it's only since the new 3.0.6 version that i've got this error.

if i restart my raspberry pi, bello is starting in "film" menu, so i can select a video and watch a film, but if i go back to main menu, the same error occured and i can't do nothing.
i have tried to uninstall bello, and install again without success.

Any help would be appreciate. I can stay on confluence but bello is better (thanks Nessus!).
find quote
Xtream Offline
Junior Member
Posts: 2
Joined: Apr 2015
Reputation: 0
Post: #243
FYI : i don't succeed to solve my problem, until I re-install from scratch my openelec system. Now all is ok.
find quote
Rouzax Offline
Senior Member
Posts: 122
Joined: Dec 2012
Reputation: 0
Post: #244
I just noticed that in the Netflix view the Page Up and Page Down do not work as expected.
In every other view it scrolls a page up or down but the Netflix view seems to skip multiple pages at once.
find quote
patseguin Offline
Donor
Posts: 1,648
Joined: Jan 2012
Reputation: 8
Post: #245
Running Isengard beta 2 and all video have text in the middle "Channel Group" with two arrows. How do I make that go away?

Server: Synology Diskstation 1511+ with 8x WD Red NAS 3TB drives, DSM 5.2
Main HTPC: Home Built i3, 8GB RAM, Corsair 128GB SSD, nVidia 630GTX, Harmony Home Control, Pioneer VSX-53, Panasonic VT30 65" 3D TV, Windows 10, Isengard
Bedroom HTPC: Zotac-ID 41 8GB RAM, 128GB SSD, Rii micro keyboard remote, Samsung HW-E550, Sony 32" Google TV, OpenElec 6.0 beta 4
find quote
sualfred Offline
Posting Freak
Posts: 1,020
Joined: Oct 2013
Reputation: 34
Location: Glory Bavaria
Post: #246
(2015-06-19 03:28)patseguin Wrote:  Running Isengard beta 2 and all video have text in the middle "Channel Group" with two arrows. How do I make that go away?

http://forum.kodi.tv/showthread.php?tid=218791

SKIN: BelloFredo
MAIN: i7 4790@4,5ghz | Z87 Mpower | 780@1,2ghz | 16GB | 512gb SSD | 2GB HDD | watercooled :P
HTPC: i5 2400 | P8Z68-V | 8GB | 660Ti | SSD 120gb | 3,75GB HHDs | GD09 | WakeUSB IR | One4All 7962
NAS: N54l w. XPenology
TV: LG 47" LM640S | 100x Adalight | Denon X1000 | Heco Victa 700/201/101/251a
find quote
patseguin Offline
Donor
Posts: 1,648
Joined: Jan 2012
Reputation: 8
Post: #247
(2015-06-19 08:22)sualfred Wrote:  
(2015-06-19 03:28)patseguin Wrote:  Running Isengard beta 2 and all video have text in the middle "Channel Group" with two arrows. How do I make that go away?

http://forum.kodi.tv/showthread.php?tid=218791

Thank you! So, I inly remove the words he highlighted in red?

Server: Synology Diskstation 1511+ with 8x WD Red NAS 3TB drives, DSM 5.2
Main HTPC: Home Built i3, 8GB RAM, Corsair 128GB SSD, nVidia 630GTX, Harmony Home Control, Pioneer VSX-53, Panasonic VT30 65" 3D TV, Windows 10, Isengard
Bedroom HTPC: Zotac-ID 41 8GB RAM, 128GB SSD, Rii micro keyboard remote, Samsung HW-E550, Sony 32" Google TV, OpenElec 6.0 beta 4
find quote
sualfred Offline
Posting Freak
Posts: 1,020
Joined: Oct 2013
Reputation: 34
Location: Glory Bavaria
Post: #248
No, the complete quoted part.

SKIN: BelloFredo
MAIN: i7 4790@4,5ghz | Z87 Mpower | 780@1,2ghz | 16GB | 512gb SSD | 2GB HDD | watercooled :P
HTPC: i5 2400 | P8Z68-V | 8GB | 660Ti | SSD 120gb | 3,75GB HHDs | GD09 | WakeUSB IR | One4All 7962
NAS: N54l w. XPenology
TV: LG 47" LM640S | 100x Adalight | Denon X1000 | Heco Victa 700/201/101/251a
find quote
Post Reply