Work in Progress - "PseudoTV Live" w/ LiveTV, InternetTV and added Strm Support

  Thread Rating:
  • 36 Vote(s) - 4.47 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
wrichards Offline
Junior Member
Posts: 35
Joined: Jan 2014
Reputation: 1
Post: #9301
(2015-04-16 20:27)Dumyat Wrote:  
(2015-04-16 19:21)Chambers Wrote:  
(2015-04-16 19:07)Dumyat Wrote:  Not Sure if anybody is interested in any of these for their 'You Tube' Channels, but I created these channel logos for my own YT music video playlist channels a couple of days ago. Happy to share them on the community list if anybody wants to make use of them? Would just need to know how to get them on the list. They could probably do with resizing to a much smaller size.

Since, I have broad template made up in the same format, if anybody has any YT channel logo requests, just let me know. I can either create what your looking for, or send you my channel template:-

Can you post your settings2.xml for these channels too? I am interested in adding them to my channels as well

Hmmmm, there seems to be something very strange going on with my You Tube Plug-In. My playlists are not now playing in PTVL, but were definitely working last weekend when I created the channels, but they are also not playing now either when I'm using the YT plug-In directly outside of PTVL. I tried un-installing the YT plug-In to see if that would fix the problem if re-installed, but I got a dialog box pop up saying that PTVL and My Music depend on the YT plug-In to work and cannot therefore be un-installed/removed. So, I'm not going to remove 2 other Plug-In's as well, just to see if re-installing would fix the YT problem I'm having. If I message you the links for my YT playlists, do you want to try them yourself and see if they work in PTVL for you?

here you go 1 for YT channels and one for YT playlists, these are common and not restricted.... hope they help... I just edit the S2 directly adding the playlists or channels...

Code:
<setting id="Channel_224_type" value="10" />
    <setting id="Channel_224_rulecount" value="2" />
    <setting id="Channel_224_rule_1_id" value="1" />
    <setting id="Channel_224_rule_1_opt_1" value="SumOrama" />
    <setting id="Channel_224_1" value="PLlX_472jwzwyU9gubqh9Kks20dhRgjR6s" />
    <setting id="Channel_224_2" value="Multi Playlist" />
    <setting id="Channel_224_3" value="500" />
    <setting id="Channel_224_4" value="1" />
    <setting id="Channel_224_changed" value="False" />
    <setting id="Channel_224_time" value="238817" />
    <setting id="Channel_224_rule_2_id" value="16" />
    <setting id="Channel_224_rule_2_opt_1" value="1" />
    <setting id="Channel_224_rule_3_id" value="10" />
    <setting id="LastResetTime" value="1429215075" />
    <setting id="LastExitTime" value="1429054088" />
    <setting id="Channel_2_type" value="10" />
    <setting id="Channel_2_rulecount" value="1" />
    <setting id="Channel_2_rule_1_id" value="1" />
    <setting id="Channel_2_rule_1_opt_1" value="Sumo" />
    <setting id="Channel_2_1" value="UCjEHJ_fQxC3wgXcIazGWt3Q" />
    <setting id="Channel_2_2" value="Channel" />
    <setting id="Channel_2_3" value="25" />
    <setting id="Channel_2_4" value="0" />
    <setting id="Channel_2_changed" value="False" />
    <setting id="Channel_2_time" value="160987" />
find quote
Chambers Offline
Senior Member
Posts: 117
Joined: Oct 2003
Reputation: 0
Post: #9302
Hi Luna,

I've been dealing with an issue for a while now where after installing PTVL it hangs Kodi when i try to close it. I've been dealing with it cause I feel like I've been asking a ton of questions but i'm hoping it might be an easy fix that others could benefit from too. Please see below my log file. After clicking exit it seems to take a good minute to actually close. Thank you

Code:
15:47:05 T:280  NOTICE: ===== PLEXBMC STOP =====
15:47:11 T:3344  NOTICE: Previous line repeats 1 times.
15:47:11 T:3344  NOTICE: Storing total System Uptime
15:47:11 T:3344  NOTICE: Saving settings
15:47:11 T:3344  NOTICE: stop all
15:47:11 T:3344  NOTICE: stop player
15:47:11 T:3344  NOTICE: ES: Stopping event server
15:47:11 T:3344  NOTICE: stopping upnp
15:47:11 T:3344  NOTICE: Webserver: Stopping...
15:47:11 T:3344  NOTICE: WebServer: Stopped the webserver
15:47:11 T:3344  NOTICE: Webserver: Stopped...
15:47:11 T:3632  NOTICE: ES: UDP Event server stopped
15:47:11 T:3344  NOTICE: stop sap announcement listener
15:47:11 T:3344  NOTICE: clean cached files!
15:47:11 T:3344  NOTICE: unload skin
15:47:16 T:3344   ERROR: CPythonInvoker(6, C:\Users\Kodi\AppData\Roaming\Kodi\addons\script.pseudotv.live\service.py): script didn't stop in 5 seconds - let's kill it
15:47:17 T:3596 WARNING: CPythonInvoker(3, C:\Users\Kodi\AppData\Roaming\Kodi\addons\service.skin.widgets\default.py): the python script "C:\Users\Kodi\AppData\Roaming\Kodi\addons\service.skin.widgets\default.py" has left several classes in memory that we couldn't clean up. The classes include: class XBMCAddon::xbmcgui::Window,class PythonBindings::XBMCAddon_xbmc_Monitor_Director,class PythonBindings::XBMCAddon_xbmc_Player_Director
15:47:17 T:3612  NOTICE: StorageServer-2.5.4 Closed down
15:47:18 T:3604  NOTICE: script.tv.show.next.aired: ### abort requested -- stopping background processing
15:48:40 T:3344  NOTICE: stopped
15:48:40 T:3344  NOTICE: destroy
15:48:40 T:3344  NOTICE: closing down remote control service
15:48:40 T:3344  NOTICE: unload sections
15:48:40 T:3344  NOTICE: special://profile/ is mapped to: special://masterprofile/
15:48:40 T:3344  NOTICE: destroy
15:48:40 T:3344 WARNING: Attempted to remove window 10013 from the window manager when it didn't exist
15:48:40 T:3344 WARNING: Attempted to remove window 10014 from the window manager when it didn't exist
15:48:40 T:3344 WARNING: Attempted to remove window 10015 from the window manager when it didn't exist
15:48:40 T:3344 WARNING: Attempted to remove window 10016 from the window manager when it didn't exist
15:48:40 T:3344 WARNING: Attempted to remove window 10017 from the window manager when it didn't exist
15:48:40 T:3344 WARNING: Attempted to remove window 10018 from the window manager when it didn't exist
15:48:40 T:3344 WARNING: Attempted to remove window 10019 from the window manager when it didn't exist
15:48:40 T:3344 WARNING: Attempted to remove window 10021 from the window manager when it didn't exist
15:48:40 T:3344 WARNING: Attempted to remove window 10107 from the window manager when it didn't exist
15:48:40 T:3344 WARNING: Attempted to remove window 10115 from the window manager when it didn't exist
15:48:40 T:3344 WARNING: Attempted to remove window 10104 from the window manager when it didn't exist
15:48:40 T:3344  NOTICE: closing down remote control service
15:48:40 T:3344  NOTICE: unload sections
15:48:40 T:3344  NOTICE: application stopped...
find quote
azrael17 Offline
Fan
Posts: 305
Joined: Mar 2013
Reputation: 3
Post: #9303
@Chambers

Post the issue with details and logs in the bugs thread: http://forum.kodi.tv/showthread.php?tid=221352

There is less clutter there so Luna is more likely to see it. But make sure you include a full debug log (wiki) so he can see what is going wrong. Luna usually doesn't like working with partial logs so you are better off uploading something to pastebin or xbmclogs. Smile
find quote
tiberious214325 Offline
Junior Member
Posts: 2
Joined: Mar 2015
Reputation: 0
Post: #9304
Ihave used the Espan 3 and CBSnews add-on.

ABC NEWS 13
rtmp://ms-9.sbgnet.com/livenews/wloslive_medium

It works but it only plays during live broadcast

WYFF
http://54.162.135.248/server/play/hearst...c4cxO4D4wG

Same with this link

I like to find out how to get livestream.com to work with it.


I love this add- on thank for great job
find quote
Post Reply