Build fails on OS X 10.6.8

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
jmarshall Offline
Team-XBMC Developer
Posts: 26,217
Joined: Oct 2003
Reputation: 181
Post: #31
Mind posting a diff of the change?

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
find quote
Nuka1195 Offline
Skilled Python Coder
Posts: 3,909
Joined: Dec 2004
Reputation: 19
Post: #32
sorry should have thought of that.

http://pastebin.com/2X5jPGTj

For python coding questions first see http://mirrors.xbmc.org/docs/python-docs/
find quote
jmarshall Offline
Team-XBMC Developer
Posts: 26,217
Joined: Oct 2003
Reputation: 181
Post: #33
Yeah, that's not an issue - it happens whenever you add a new file I think - xcode is prefering one order over another for some reason. I think I get that now and then as well - next time it happens I'll commit it.

Always read the XBMC online-manual, FAQ and search the forum before posting.
Do not e-mail XBMC-Team members directly asking for support. Read/follow the forum rules.
For troubleshooting and bug reporting please make sure you read this first.


[Image: badge.gif]
find quote
Memphiz Offline
Non-Serving Developer
Posts: 13,386
Joined: Feb 2011
Reputation: 136
Location: germany
Post: #34
What jm Said Wink

AppleTV2/iPhone/iPod: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for XBMC: NFS (wiki)
HowTo configure avahi (zeroconf): Avahi_Zeroconf (wiki)
READ THE IOS FAQ!: iOS FAQ (wiki)
find quote
Post Reply