Linux - [HOW TO] KODI Linux on Geniatech Devices incl. Helix Builds

  Thread Rating:
  • 5 Vote(s) - 4.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
redi Offline
Senior Member
Posts: 171
Joined: Sep 2004
Reputation: 0
Post: #1516
(2015-07-29 09:05)marioluigi123 Wrote:  
(2015-07-29 04:42)redi Wrote:  
(2015-07-28 15:21)Josh.5 Wrote:  EmbER v2.0.2 available for download at http://ember-dev.com/downloads/

FYI, I Just installed 2.0.2 overtop of 1.0.1. it installed fine but i'm getting a script error on system settings, so i have no network connectivity and i can't run the ember settings at all. i booted to recovery, cleared all data and cache but that didn't help.

I have the same issue! I was hoping to ssh to grab the log but, well, no network as you said.

I'm willing to hold tight on 2.0.2 if someone can provide some insight on a fix.

I haven't done it yet, but couldn't you use file manager to copy the log out to an SD or USB?

the good thing is that going back to 1.0.1 worked just fine. I tried revert to android but got errors on that install.

so I'm back at 1.0.1 for now, but I think one of us should get cory/josh a log so they can figure out the script error. I'd love to get to 2.0.2 get my DE working and hopefully start getting the built in updates down the road.
find quote
Post Reply