Unable to select profile on the log on screen

  Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
j.koolen Offline
Junior Member
Posts: 1
Joined: Dec 2013
Reputation: 0
Post: #1
I recently started using multiple profiles in XBMC (parents, kids etc.).
I use a log on screen to select the desired profile after booting my media PC.
It is not possible to select the profile using the app on my iPhone because the WEB server isn't started yet.

There are several threads about this problem.
Another app called "Constellation" is able to control the profile selection by using the "event server" in stead of .the "json-rpc api".

Will this problem be solved in this app in the near future?
find quote
kitkatx Offline
Junior Member
Posts: 11
Joined: Feb 2014
Reputation: 0
Post: #2
been a few threads on this over 2013 (for ex http://forum.xbmc.org/showthread.php?tid=173049) and it hasn't been addressed, so I'm guessing it's not a priority.

Can you get it to work on constellation? I tried, but if XBMC is on the "login" screen (where you choose profile), constellation can't see a host, and if I tried to add one it just crashes back to ios.

On the android app I just use the remote to navigate to the profile I want.
find quote
NahsiN Offline
Junior Member
Posts: 40
Joined: Jan 2013
Reputation: 0
Post: #3
Having the same problem still using the Official XBMC Remote on the iOS. Can't select profiles. Yatse works fine.
find quote