Help in multiplex view

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
brunathaur Offline
Junior Member
Posts: 6
Joined: Dec 2010
Reputation: 0
Post: #1
Hello. Sorry for my english, i am a french guy. This is my problem : in multiplex view with view fanart, there is no image on the center of the screen just up "press down to see trailer". The left and the right part of the screen are OK. An idea ? Thank you
(This post was last modified: 2013-12-30 00:08 by brunathaur.)
find quote
brunathaur Offline
Junior Member
Posts: 6
Joined: Dec 2010
Reputation: 0
Post: #2
The missing image is called extrathumb. My files are on an external HDD.
(This post was last modified: 2013-12-30 00:43 by brunathaur.)
find quote
brunathaur Offline
Junior Member
Posts: 6
Joined: Dec 2010
Reputation: 0
Post: #3
I've found...thx
find quote
Kib Online
Team-Kodi Server Dude
Posts: 4,035
Joined: Jan 2010
Reputation: 63
Location: NL
Post: #4
ironically: thanks for sharing your solution.

Do not PM or email Team-Kodi members asking for support. Read and follow the forum rules.
For troubleshooting and bug reporting, make sure you read this first.
(This post was last modified: 2014-02-08 19:16 by Kib.)
find quote
brunathaur Offline
Junior Member
Posts: 6
Joined: Dec 2010
Reputation: 0
Post: #5
It was because i had no file by movie and once the flle created with movie in, it works
find quote
Kib Online
Team-Kodi Server Dude
Posts: 4,035
Joined: Jan 2010
Reputation: 63
Location: NL
Post: #6
You mean you did not have the movie scraped into the library?

Do not PM or email Team-Kodi members asking for support. Read and follow the forum rules.
For troubleshooting and bug reporting, make sure you read this first.
find quote