Linux - Back row dependencies not met

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
jdcnosse Offline
Junior Member
Posts: 4
Joined: Dec 2013
Reputation: 0
Post: #1
I'm running XBMCbuntu (according to system info it's got the 12.2 version of XBMC running) and I was attempting to load the back row theme from a zip file when it gave me this error. I googled the error and found I have to turn on debug mode and get the log, but any idea what "dependencies" weren't met?
find quote
jdcnosse Offline
Junior Member
Posts: 4
Joined: Dec 2013
Reputation: 0
Post: #2
Alright after some help from searching the forum I found out the addon.xml file contains the dependencies, and so I've taken a screenshot of said add-ons but I'm on my phone right now and can't entirely multi task
find quote
Sharpe Offline
Skilled Skinner
Posts: 1,038
Joined: Jul 2006
Reputation: 13
Location: North West England
Post: #3
Hi jdcnosse

I guess first thing is to make sure you have the most up to date version of the skin for Frodo - you say you were using a zip file of the skin just make sure you are either using the version of Back-Row on the XBMC Frodo repository or from the current mediafire download link on the main skin thread - here.

If that's the case then providing that you are using a clean version of Frodo (not Gotham) you shoud be ok.
find quote
jdcnosse Offline
Junior Member
Posts: 4
Joined: Dec 2013
Reputation: 0
Post: #4
Thanks, that might be it. I just went to the add-ons site and grabbed it because for some reason I can't get any add-ons through xbmc
find quote