Exposed 8.2 on AppleTV 5.3 now useless in XBMC 12.3?

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
OldXBMCGuy Offline
Junior Member
Posts: 1
Joined: Jan 2014
Reputation: 0
Post: #1
Hi, don't know where else to turn so I thought I'd get some help from the experts here:

Been a faithful user of Exposed on my ATV2G for a number of years (

Currently running Frodo 12.3 on my ATV2G (iOS 5.3, jailbroken via Firecore as of yesterday). Exposed has worked very well to control XBMC via my Macbook (running a VNC client program) for earlier versions of the iOS jailbreak (I believe my last version I ran was 4.4?)…. anyways, unfortunately now that I've upgraded to iOS 5.3 Exposed doesn't quite work - but only when I'm running XBMC. Full keyboard access isn't working, only the arrow keys (which reduces me to hunt-and-peck - which is exactly what Exposed usually has helped to correct).

Anyone have any idea how this problem might be corrected within XBMC? I really don't want to downgrade my ATV2G setup (and I suppose it's possible that might not even work).

Thanks, any help appreciated.

-Old Guy
find quote
joethefox Offline
Team-Kodi Member
Posts: 1,798
Joined: Nov 2010
Reputation: 54
Post: #2
moved to general discussion as it seems an Exposed application issue.
find quote
marq75 Offline
Junior Member
Posts: 1
Joined: Jan 2014
Reputation: 0
Post: #3
Same problem here. No fix?
find quote
Ned Scott Offline
Posts: 31,464
Joined: Jan 2011
Location: Arizona, USA
Post: #4
Exposed is very flaky when it comes to XBMC on ATV2. Sometimes it won't work at all, and even when it does it will use additional RAM, making crashes more likely.

While this costs money, it might be a better solution: Type2Phone:
find quote