VDR OSD not full size

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
charlie0440 Offline
Fan
Posts: 389
Joined: Dec 2011
Reputation: 5
Post: #1
hi fernetmenta, is it possible to make the VDR OSR fill its parent window?

Currently there is a large border around the OSD:
[Image: screenshot001.png]

Example of filling its parent:
[Image: screenshot000.png]

Thanks for your amazing work!!

Guide to building an all in one Ubuntu Server - TV(vdr),File,Music,Web

Server Fractal Designs Define XL, Asus P5QL/EPU, Dual Core E5200, 4gb, L4M-Twin S2 v6.2, Supermicro AOC-USAS-L8I, 1*SSD & 13*HDD drives (24TB total) - Ubuntu Server
XBMC 1 ASRock Z77E-ITX, G850, 8GB RAM, SSD, BD - Ubuntu / OpenElec frodo
XBMC 2 Revo 3700 - OpenElec frodo
XBMC 3 Raspb Pi
find quote
FernetMenta Offline
Team-Kodi Developer
Posts: 3,659
Joined: Jul 2010
Reputation: 70
Location: Munich
Post: #2
the size of the drawing area is bigger. you can change osd size in vdr - setup - osd. choose 0,0,100,100 (top, left, width, height) and you have full size.
find quote
meikelmoeller Offline
Junior Member
Posts: 14
Joined: Feb 2011
Reputation: 0
Location: Ruhrpott, Germany
Post: #3
What must I do to get the VDR OSD in the Live-TV settings. I am running a headless yaVDR with VNSI and XBMC 13 nightly? VDR Admin is installed.
find quote
FernetMenta Offline
Team-Kodi Developer
Posts: 3,659
Joined: Jul 2010
Reputation: 70
Location: Munich
Post: #4
Are you running vnsi5? You should have a menu entry named "Client Specific" under LiveTV Settings.
find quote