OpenELEC img resolution issue [Solved]

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
bajungadustin Offline
Junior Member
Posts: 23
Joined: Nov 2013
Reputation: 0
Post: #1
Trying to help a friend get his Raspberry Pi going and so far so good.

first time working with this product so i am looking for more expirenced people to help me out.

My friend claimed that he could not get his to work no amtter what he did. he almost sent it back. So he gave it to me.

I tried plugging it in to my TV and nothing .

i burnt an image of OpenELEC onto an SD card i had lying around and presto... fired right up.
i then reformatted his SD card and burnt the img to his and it worked as well.

The Pi is playing everything i have thrown at it but i noticed that the menu is in the incorrect resolution.

the ticker at the bottom is cut off. i can only see "MC" from teh XBMC logo... ect.
I checked the XBMC settings and they are set to match my tv's output.
the videos themself seem to be playing in correct ratio and resolution.

So... how can i get the menu to display in the correct resolution? is this a problem with Linux outputting the worng resolution in general? and if so.. how can i get in and tweak it with this set up. or... is there something else i need to do.
(This post was last modified: 2014-01-22 08:59 by bajungadustin.)
find quote
bajungadustin Offline
Junior Member
Posts: 23
Joined: Nov 2013
Reputation: 0
Post: #2
nevermind... figured it out...

Adjusted the zoom to -8 and that fixed it right up...

didnt realize i could go negative Tongue
find quote
miappa Offline
Posting Freak
Posts: 1,068
Joined: Dec 2012
Reputation: 80
Post: #3
That is one way to solve it, but not correct if you ask me. Specially not if you have a 3D TV (it will not work properly).

This is probably cuased by overscan settings on your TV. Find it and turn it off (could benamed differently on different brands, google is your friend).
find quote