Sound out of sync

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
mooshoo9795 Offline
Junior Member
Posts: 5
Joined: Jan 2014
Reputation: 0
Post: #1
Hi, I'm using a Minix and for some reason the sound from the movies are out of sync with the video. Is there any way to fix this? Some kind of lag sound option?

I searched sound and saw some sync issues from years ago but couldn't find anything recent that would help.

Any help would be appreciated since this is really annoying.

Thanks
find quote
Ned Scott Offline
Wiki Guy
Posts: 30,437
Joined: Jan 2011
Reputation: 502
Location: Arizona, USA
Post: #2
Are you using a nightly build (wiki) of XBMC?

Full disclosure: I work for WeTek. However, this is my personal account, and my words and opinion are my own.

You can make easy links to the Kodi Wiki Manual using double brackets around common Kodi words: [[debug log]] = debug log (wiki), [[Video library]] = Video library (wiki), [[SMB]] = SMB (wiki) , [[userdata]] = userdata (wiki), etc
find quote
mooshoo9795 Offline
Junior Member
Posts: 5
Joined: Jan 2014
Reputation: 0
Post: #3
No - I just used the XBMC that came when I flashed the stock minix software. There was an OTA update on minix but I don't think that would do anything. Sorry I'm new to this so I'm not sure if what I'm saying even makes sense lol.
find quote
Ned Scott Offline
Wiki Guy
Posts: 30,437
Joined: Jan 2011
Reputation: 502
Location: Arizona, USA
Post: #4
install the newest version on this list: http://mirrors.xbmc.org/nightlies/android/arm/

Full disclosure: I work for WeTek. However, this is my personal account, and my words and opinion are my own.

You can make easy links to the Kodi Wiki Manual using double brackets around common Kodi words: [[debug log]] = debug log (wiki), [[Video library]] = Video library (wiki), [[SMB]] = SMB (wiki) , [[userdata]] = userdata (wiki), etc
find quote