No Available tuners.

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
nrk112 Offline
Junior Member
Posts: 12
Joined: Oct 2012
Reputation: 0
Location: So Fla
Post: #1
Hi,
I've installed argus in a VM on my server following the installation guide. Everything seems to be fine in the VM. I can record and start the live stream preview just fine. I made sure none of the tuners were in use but for some reason the xbmc plugin keeps telling me that there are no available tuners. What could be causing this?

Thanks for any help. If you need log files of something or more info let me know.
find quote
CWNashvegas Offline
Member
Posts: 56
Joined: Nov 2013
Reputation: 2
Location: Nashville, TN
Post: #2
Are all of the services properly linked to channels? (As described here.) If so, have you tried resetting the PVR database in XBMC? (Settings > Live TV > General.)

What model tuners are you using?

Main: Frodo 12.2 + Argus on Win 7 x64, i5, 8GB RAM, GT520 1GB, all media on internal HDDs, Xperience1080
Laptop: Frodo 12.2, Win7 x64, i7, 8GB RAM, ATI 7730M 2GB, local + USB HDD, Xperience1080
find quote
JasperE Offline
Junior Member
Posts: 11
Joined: Mar 2013
Reputation: 1
Post: #3
Any active recordings while getting that error? If you have a single tuner available and argus is recording something, you will get that message when tuning to a channel.
I've found that i can watch the current ongoing recording by simply going to Recordings and playing what's there.
find quote
donbrew Offline
Junior Member
Posts: 33
Joined: Oct 2013
Reputation: 0
Post: #4
WMC won't let go of the tuner. You have to stop WMC every time.
find quote