Suddenly I have no sound

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
kokoman Offline
Junior Member
Posts: 1
Joined: Feb 2014
Reputation: 0
Post: #1
I don't know what the hell happened, XBMC was working fine for months and today I decided to install bonjour enable AirPlay and when I tried it for the first time only video was showing but with no sound so I thought it's a problem with AirPlay but then I tried to play my regular videos but they also don't have sound now, what's can I do? I tries playing with the setting and nothing helped.
the sound problem is only in XBMC, if I play a file through another program the sound works.
computer is connected to TV with HDMI cable.

any help would be great.

here're some screenshots:
https://dl.dropboxusercontent.com/u/7367....27.00.png
https://dl.dropboxusercontent.com/u/7367....27.49.png
https://dl.dropboxusercontent.com/u/7367....27.56.png
https://dl.dropboxusercontent.com/u/7367....28.29.png
https://dl.dropboxusercontent.com/u/7367....28.37.png

and the
xbmc.log
find quote
jjd-uk Online
Team-Kodi Member
Posts: 3,485
Joined: Oct 2011
Reputation: 68
Post: #2
I can't see any major issues in the log, maybe you have accidently muted XBMC's volume? Try pressing the + key to see if XBMC's volume is at maximum.
find quote