BUG - Issue with dvblink pvr addon and watching recordings

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
helmar Offline
Junior Member
Posts: 6
Joined: Jan 2014
Reputation: 0
Post: #1

I'm running XBMC Gotham with dvblinkserver (addon version 1.9.0, server version 4.6.0) on a QNAP NAS (Using IPTV).
Everthing runs fine with this setup. I can watch live TV and I can watch recordings.
Timeshift is disabled due to long switching times.

I've got the following issue:
If I record a TV-Show for example from 20:00 - 21:00, the show will be recorded without an issue.
If I watch the recording on 21:01, everthing works fine.
If I start watching the recording while the TV show is recorded in parallel (e.g. start watching at 20:15)
the recording is shown for 2 or 3 minutes and then it stops.
Not the recording process is stopped but the viewing process.

So I think there's a problem when you try to watch a recording, which is recorded in the meantime.

Does anybody know how to fix it?


find quote
Offler Offline
Posts: 63
Joined: Feb 2014
Reputation: 0
Post: #2
DVBLink works quite fine, but it has one disadvantage. When I tried to watch TV from multiple clients a the same time, only one channel was accessible, any other client was displaying message like "All tv tuners are currently utilized".

I dont know if its limitation of the trial version of DVBlink. As far I know every channel in same multiplex can be watched from secondary client.


What kind of clients are u using to watch the currently recorded show? Only XBMC? Have you tried anything else?
find quote