ATV 2 not connecting to network drive

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
murlsketeer Offline
Junior Member
Posts: 1
Joined: Feb 2014
Reputation: 0
Post: #1

I am new to XBMC and this forum, please forgive me if this is posted somewhere else. I have an Apple TV 2 with Frodo installed. I am trying to access my external hard drive that I have connected to a Dlink Dir-826L with no luck. I first tried to search for the drive using SMB and got an error message Error 2 share not available. I then tried to add the smb by adding it manually, from what I can tell XBMC found the SMB and is asking for username and password. The username is pre entered with the correct name and then I enter the passwords and cick remember, then OK but then it comes back and ask for the username and password again. I have entered the info several times with no luck accessing the drive. I have tried a different username and password still did not work. I know the usernames and passwords are working because I can use them on my computer(mac and PC) to access the drive. Please any help would be appreciated.

find quote