[SUPPORT] USTV VoD (Video-on-Demand)

  Thread Rating:
  • 5 Vote(s) - 4.2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Eye in the sky Offline
Senior Member
Posts: 232
Joined: Apr 2011
Reputation: 4
Location: Germany
Post: #826
Github update fixed it, thanks.
find quote
slices Offline
Fan
Posts: 491
Joined: Apr 2013
Reputation: 20
Post: #827
(2015-05-19 22:18)Sentin Wrote:  Hello,

Please fix english subtitles for AdultSwim channel.
I use Kodi (14.2) on windows os outside of U.S.
Connection direct.
I tried using external player too (via playercorefactory), but always I get garbage like "cc608:AAAACML//JQg/YCA", "cc608:AAAAEcX//JQs/YCA/0Mi/ogB/gAA" etc.

Best wishes

Edit: It seems as subtitles are only for adult swim player on their site Sad.
From FFmpeg bug tracker ticket: "They're essentially just base64'ing the raw cc608/cc708 data wrapped in some transport stream-type packets."
Yep extracting the subtiltes and base64 decoding what I get doesn't get me anything. Subs are embedded into the video.
find quote
bishoptf Offline
Junior Member
Posts: 2
Joined: Jul 2013
Reputation: 0
Post: #828
Trying to install via repo, not sure whats happening, first time it starts downloading and installing dependencies and gets to about 75% and just stops. Some dependency is not installing or something and after that it just seems to be messed up, nothing will get it to download, ive tried un-installing the repo and re-installing and trying to download again etc but no joy. If I try to load just the .zip it gives me a dependencies not met. I have also tried a force reset on the repo but no joy.

Running OE 5.08 on a pi 2, I would really like to get this addon working. I can provide logs etc but thought I would ask first.

Thanks Smile
find quote
slices Offline
Fan
Posts: 491
Joined: Apr 2013
Reputation: 20
Post: #829
(2015-05-22 03:59)locomot1f Wrote:  it works -- manually.
it does not automatically update the library in favorites.
not sure how to get you a debug log...

maybe set the timer for 2 hours, and then wait, and send in the log?
Try the updated autoupdate script in github.
find quote
Post Reply