Simple IPTV Addon missing on Linux?

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
NeroBoron Offline
Junior Member
Posts: 21
Joined: Feb 2014
Reputation: 0
Post: #1
Hey,
I already ran XBMC 13 on OpenELEC and Windows and now I installed it on Ubuntu 13.10.
In OpenELEC and Windows installation I used the Simple IPTV addon but in Ubuntu I don't find it.
(Usually it's disabled, and you only have to enable and configure it)
find quote
NeroBoron Offline
Junior Member
Posts: 21
Joined: Feb 2014
Reputation: 0
Post: #2
Okay found the solution myself:
Installed it via optional section of ubuntu's software center.

(I installed XBMC via terminal so never checked the software center for optional stuff)
find quote
4scarrs Offline
Junior Member
Posts: 5
Joined: Oct 2014
Reputation: 0
Post: #3
can you help? i have been looking for this just installed xbmcubuntu am lost. Was easy to download and install on windows version. Please if you can post a link to grab it or tell me how to get it would be appreciated.
find quote
zyanni Offline
Junior Member
Posts: 10
Joined: Jun 2014
Reputation: 0
Post: #4
What optional stuff did you have to install? I installed it in Linux mint 17 through the software center and was able to enable Live Tv but can't find it to configure it.
find quote
NeroBoron Offline
Junior Member
Posts: 21
Joined: Feb 2014
Reputation: 0
Post: #5
When you select xbmc from the software center, there are some checkboxes to install pvr-addons. You have to check them too. After the installation, you can find them as disabled addons in the pvr section.
find quote
pdeg69 Offline
Junior Member
Posts: 44
Joined: Mar 2005
Reputation: 0
Post: #6
This is what I get in Kodi.log running Gentoo Linux:

15:52:35 T:140687894902528 NOTICE: PVRManager - starting up
15:52:35 T:140688914532096 NOTICE: Thread PVRManager start, auto delete: false
15:52:35 T:140688431773440 NOTICE: Thread PVRClient start, auto delete: false
15:52:35 T:140688431773440 ERROR: PVR - Add-on 'PVR IPTV Simple Client' is using an incompatible API version. XBMC minimum API version = '1.9.2', add-on API version '1.9.0'
15:52:35 T:140688431773440 WARNING: UpdateAndInitialiseClients - failed to create add-on PVR IPTV Simple Client, status = 6
15:52:35 T:140688431773440 WARNING: UpdateAndInitialiseClients - failed to load the dll for add-on PVR IPTV Simple Client, disabling it
15:52:35 T:140688259270400 NOTICE: Thread BackgroundLoader start, auto delete: false
15:52:42 T:140687894902528 NOTICE: PVRManager - stopping

However, the zip file I created is named pvr.iptvsimple.1.9.3.zip. Guess the plugin is broken for the time being. Nothing I can do about that except for having patience.
(This post was last modified: 2015-02-01 17:02 by pdeg69.)
find quote
NeroBoron Offline
Junior Member
Posts: 21
Joined: Feb 2014
Reputation: 0
Post: #7
1.9.3 is not Kofi compatible. 1.9.10 is the latest Version for kodi
find quote
yukky Offline
Junior Member
Posts: 27
Joined: Oct 2011
Reputation: 1
Post: #8
Where can I find 1.9.10 ?

The links on Add-on:IPTV_Simple_Client (wiki) are 1.9.3
* https://github.com/afedchin/xbmc-addon-iptvsimple
* https://github.com/opdenkamp/xbmc-pvr-ad...iptvsimple
find quote
yukky Offline
Junior Member
Posts: 27
Joined: Oct 2011
Reputation: 1
Post: #9
Ahah! I think it's here
https://github.com/kodi-pvr/pvr.iptvsimple
find quote