ATSC sub channels in EPG

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
mr_raider Offline
Senior Member
Posts: 106
Joined: Dec 2008
Reputation: 0
Post: #1
I'm using xbmc as front end for a remote myth 0.27 back end on kubuntu 14.04. Setup is for OTA ATSC. In the channel list, sub channels show up fine (i.e. 33.1, 33.2, 33.3). However, in the EPG, only the man channel (33.1) shows up.

Any ideas?
find quote
tdavis Offline
Member
Posts: 90
Joined: Jan 2010
Reputation: 0
Post: #2
You'll need to go into myth, and re-assign channels to get rid of the x.y notation, or turn off "Use backend channel numbers"

Ie, if you have:

7.1
7.2
7.3

You'll need to make them 71, 72, 73 to get all of them.

It's because XBMC uses an integer to represent the channels, and you'll get the first subchannel listed.
find quote
mr_raider Offline
Senior Member
Posts: 106
Joined: Dec 2008
Reputation: 0
Post: #3
Thanks. Just disabled backend channel numbers.
find quote