Mac OS X - Yosemite

  Thread Rating:
  • 2 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Nemrod Offline
Senior Member
Posts: 292
Joined: Feb 2011
Reputation: 0
Post: #106
Frown
find quote
Nemrod Offline
Senior Member
Posts: 292
Joined: Feb 2011
Reputation: 0
Post: #107
Hi, does some can explain me why there is no official support ? Thanks
find quote
neurosis13 Offline
Fan
Posts: 743
Joined: Jan 2009
Reputation: 22
Location: Germany
Post: #108
(2014-11-30 12:04)Nemrod Wrote:  Hi,

I upgraded to Gotham this week and, as many of you, i experience some problems.

My setup is a Mac Mini mid 2010 on OS X Yosemite.

My problems are :
#1 - pause / buffering during playback - No log yet but i will update
#2 - Crash while playback, back to OS X - The link provided doesn't work anymore
#3 - crackling noises when launching XBMC from the Apple Remote, using Candelair, in the menu and sometimes while playback in pause.

On this third problem, i made a clean install of Yosemite with both Frodo and Gotham, no problem on Frodo. My Mac Mini is connected to my TV and my HiFi system. No problem when selecting HDMI (TV), only with my HiFi system (Atoll Audio USB 2.0) - The log.

Thanks

i have no idea what your problems cause is but i would remove everything non standard from your setup and start clean from scratch.
Also remove this Atoll audio and only use hdmi audio through your tv for testing purpose.
When everything works like it should start adding your "things" one by one again and test after each addition, this way you can narrow down the problem.
i am using a mac mini (late 2014) with yosemite and apple remote with the latest nightly (Kodi15) and i don't have any problem whatsoever and it works better than my windows, openelec and iMac setup.

sorry but i don't have any other idea and this is how i would do it.
(This post was last modified: 2015-04-27 16:29 by neurosis13.)
find quote
Nemrod Offline
Senior Member
Posts: 292
Joined: Feb 2011
Reputation: 0
Post: #109
(2015-04-27 16:28)neurosis13 Wrote:  
(2014-11-30 12:04)Nemrod Wrote:  Hi,

I upgraded to Gotham this week and, as many of you, i experience some problems.

My setup is a Mac Mini mid 2010 on OS X Yosemite.

My problems are :
#1 - pause / buffering during playback - No log yet but i will update
#2 - Crash while playback, back to OS X - The link provided doesn't work anymore
#3 - crackling noises when launching XBMC from the Apple Remote, using Candelair, in the menu and sometimes while playback in pause.

On this third problem, i made a clean install of Yosemite with both Frodo and Gotham, no problem on Frodo. My Mac Mini is connected to my TV and my HiFi system. No problem when selecting HDMI (TV), only with my HiFi system (Atoll Audio USB 2.0) - The log.

Thanks

i have no idea what your problems cause is but i would remove everything non standard from your setup and start clean from scratch.
Also remove this Atoll audio and only use hdmi audio through your tv for testing purpose.
When everything works like it should start adding your "things" one by one again and test after each addition, this way you can narrow down the problem.
i am using a mac mini (late 2014) with yosemite and apple remote with the latest nightly (Kodi15) and i don't have any problem whatsoever and it works better than my windows, openelec and iMac setup.

sorry but i don't have any other idea and this is how i would do it.

Thank you for your answer, i was beginning to despair Big Grin

I already did lots of tests, including a fresh install of OS X 10.10, but of course i can do it again using HDMI instead of Atoll audio. Point is, i did not modified my setup since XBMC 12.3, and my HiFi system does not require a driver so i was expecting a answer from the log analysis but apparently i can't expect it.
find quote
Nemrod Offline
Senior Member
Posts: 292
Joined: Feb 2011
Reputation: 0
Post: #110
(2015-04-27 16:28)neurosis13 Wrote:  
(2014-11-30 12:04)Nemrod Wrote:  Hi,

I upgraded to Gotham this week and, as many of you, i experience some problems.

My setup is a Mac Mini mid 2010 on OS X Yosemite.

My problems are :
#1 - pause / buffering during playback - No log yet but i will update
#2 - Crash while playback, back to OS X - The link provided doesn't work anymore
#3 - crackling noises when launching XBMC from the Apple Remote, using Candelair, in the menu and sometimes while playback in pause.

On this third problem, i made a clean install of Yosemite with both Frodo and Gotham, no problem on Frodo. My Mac Mini is connected to my TV and my HiFi system. No problem when selecting HDMI (TV), only with my HiFi system (Atoll Audio USB 2.0) - The log.

Thanks

i have no idea what your problems cause is but i would remove everything non standard from your setup and start clean from scratch.
Also remove this Atoll audio and only use hdmi audio through your tv for testing purpose.
When everything works like it should start adding your "things" one by one again and test after each addition, this way you can narrow down the problem.
i am using a mac mini (late 2014) with yosemite and apple remote with the latest nightly (Kodi15) and i don't have any problem whatsoever and it works better than my windows, openelec and iMac setup.

sorry but i don't have any other idea and this is how i would do it.

So, two tests :
- HDMI, from my Mac Mini to my LCD - No noise crakling
- HDMI, from my Mac Mini to my LCD and digital from my LCD to my amplifier - Noise crakling

In the second test, i'm not using my DAC. This mean with XBMC (#13) and Kodi (#14) i can't using my HiFi system Sad

Do you think there something i can do to get help from devs ?
(This post was last modified: 2015-04-27 20:15 by Nemrod.)
find quote
neurosis13 Offline
Fan
Posts: 743
Joined: Jan 2009
Reputation: 22
Location: Germany
Post: #111
(2015-04-27 19:47)Nemrod Wrote:  
(2015-04-27 16:28)neurosis13 Wrote:  
(2014-11-30 12:04)Nemrod Wrote:  Hi,

I upgraded to Gotham this week and, as many of you, i experience some problems.

My setup is a Mac Mini mid 2010 on OS X Yosemite.

My problems are :
#1 - pause / buffering during playback - No log yet but i will update
#2 - Crash while playback, back to OS X - The link provided doesn't work anymore
#3 - crackling noises when launching XBMC from the Apple Remote, using Candelair, in the menu and sometimes while playback in pause.

On this third problem, i made a clean install of Yosemite with both Frodo and Gotham, no problem on Frodo. My Mac Mini is connected to my TV and my HiFi system. No problem when selecting HDMI (TV), only with my HiFi system (Atoll Audio USB 2.0) - The log.

Thanks

i have no idea what your problems cause is but i would remove everything non standard from your setup and start clean from scratch.
Also remove this Atoll audio and only use hdmi audio through your tv for testing purpose.
When everything works like it should start adding your "things" one by one again and test after each addition, this way you can narrow down the problem.
i am using a mac mini (late 2014) with yosemite and apple remote with the latest nightly (Kodi15) and i don't have any problem whatsoever and it works better than my windows, openelec and iMac setup.

sorry but i don't have any other idea and this is how i would do it.

So, two tests :
- HDMI, from my Mac Mini to my LCD - No noise crakling
- HDMI, from my Mac Mini to my LCD and digital from my LCD to my amplifier - Noise crakling

In the second test, i'm not using my DAC. This mean with XBMC (#13) and Kodi (#14) i can't using my HiFi system Sad

Do you think there something i can do to get help from devs ?

i don't know about the devs but while you are waiting for help you can try to work it out yourself.
i already thought that the problem might be your HIFI system setup.

you can try to install Kodi 15 nightly, i use it myself without any noticeable bugs until now so there should be no additional problems although it's still in beta status.

http://mirrors.xbmc.org/nightlies/osx/x86_64/

then look at the audio settings.

one thought: can you try to connect your mac mini directly to your Hifi system without going through your LCD TV ?

i have optical out to my wireless headphones and 5.1 logitech audio system and sound output through hdmi to my tv and all work without problem.
find quote
Nemrod Offline
Senior Member
Posts: 292
Joined: Feb 2011
Reputation: 0
Post: #112
That's what i'm doing with hours of tests Angel

Clearly yes.

Thanks, i'm gonna install & test it Blush

My Mini is directly connected to my HiFi system trough USB. The only "link" to my LCD is HDMI / Video.
(This post was last modified: 2015-04-27 20:52 by Nemrod.)
find quote
neurosis13 Offline
Fan
Posts: 743
Joined: Jan 2009
Reputation: 22
Location: Germany
Post: #113
(2015-04-27 20:39)Nemrod Wrote:  That's what i'm doing with hours of tests Angel

Clearly yes.

Thanks, i'm gonna install & test it Blush

My Mini is directly connected to my HiFi system trough USB. The only "link" to my LCD is HDMI / Video.

Can you coonect to it with anything else then usb?
find quote
Nemrod Offline
Senior Member
Posts: 292
Joined: Feb 2011
Reputation: 0
Post: #114
Yes of course.

I'm currently testing the nightly build.

Tanks
find quote
metec Offline
Junior Member
Posts: 2
Joined: Nov 2009
Reputation: 0
Post: #115
Does anyone know why the 'Enable Passthrough' option would not display? I have it set to HDMI 7.1 and I'm in Expert Mode but there is no passthrough option. I tried version 14.2 and 15 Alpha 2. I can get passthrough to work in VLC.
find quote
Nemrod Offline
Senior Member
Posts: 292
Joined: Feb 2011
Reputation: 0
Post: #116
(2015-04-27 20:26)neurosis13 Wrote:  you can try to install Kodi 15 nightly, i use it myself without any noticeable bugs until now so there should be no additional problems although it's still in beta status.

http://mirrors.xbmc.org/nightlies/osx/x86_64/

then look at the audio settings.

Hi, so your advice was the good one, the nightly is bug free, of course with some tests on the audio settings.

Thanks a lot Big Grin
find quote
Post Reply