Wake after sleep problem

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Montanabeefy1 Offline
Junior Member
Posts: 25
Joined: Apr 2013
Reputation: 0
Post: #1
Hello,

I am having an issue with my wireless card and xbmc. I am running windows 7 64 bit on a Zotac Zbox ID80plus. The problem is my wireless card (Intel Centrino N-130) takes about 50 seconds to reconnect after it wakes. If I have XBMC running.... using my remote to put everything to sleep... when I bring it back up XBMC no longer works. The skin is there but the scraper stops working and I can no longer access the video files even after waiting for the minute or so for the card to reconnect to the network. This does not happen on my dell laptop (Intel Centrino N-1030). If XBMC is running and i put the computer to sleep and then wake it, everything starts going again but the wireless card in that one reconnects within seconds.

So I understand that it is a wireless card issue not an XBMC issue BUT I was wondering if anyone has any input on how the setting should be to either make the card come online in the time frame xbmc needs to continue running or is there a way to delay xbmc upon wake to look for the network?

Very frustrating.
find quote
Psepha Offline
Junior Member
Posts: 21
Joined: May 2014
Reputation: 0
Post: #2
I know this is a stock suggestion and I am really sorry for saying it (right up there with my pet hate of 'have you tried turning your computer off an on again sir?') - Have you got the latest drivers for the chipset installed?
Looks like Intel have a latest version from April this year (please check and don't take my word for it) at

https://downloadcenter.intel.com/Detail_...iid=dc_rss

As you say - Looks like a wireless config issue - but 50 seconds to reconnect to a pre-known wireless address is a bit grim
Thanks
Mike.
find quote