Linux - Crashing after removing source

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
RobL68 Offline
Junior Member
Posts: 2
Joined: Jul 2014
Reputation: 0
Post: #1
I've searched for this question and can't seem to find the answer ("XBMC crashing" comes up with a huge list of results that do not apply).

I am running a normally stable install of Frodo on Ubuntu 11.10 that has been working quite well until recently.

What I had done was move all my source material from two small drives (one drive, two partitions) to one large drive. I went through and cleaned out the old HD source in all the movie/music/television etc categories and ran the library cleanup each time.

Now, when XBMC starts up and does the auto scan, it will crash... if I plug the old drive back in, XBMC will start up just fine.

How can I get the old source completely removed from XBMC?

Thanks very much in advance for any help!

- Rob
find quote
DBMandrake Offline
Posts: 471
Joined: Feb 2013
Reputation: 15
Location: UK
Post: #2
Frodo is over a year old now and considered obsolete from a support perspective. (eg developers won't be fixing any bugs in Frodo and most users are no longer using it either so you have much less chance of user to user support with Frodo issues)

Have you tried Gotham to see if you have the same issue there ?

Kodi 15.2 - Mid 2007 Mac Mini, 4GB, 2TB HD, OS X 10.7.5.
Kodi 15.2 - Raspberry Pi Models B, B+, Pi 2. OSMC.
Kodi 15.2 - Fire TV Stick.
find quote
black_eagle Offline
Posting Freak
Posts: 1,816
Joined: Sep 2013
Reputation: 78
Location: East Yorkshire, UK
Post: #3
debug log (wiki) and a copy of your sources.xml would probably help Wink

Learning Linux the hard way !!
find quote
RobL68 Offline
Junior Member
Posts: 2
Joined: Jul 2014
Reputation: 0
Post: #4
Many thanks to black_eagle, got it sorted out.

The sources.xml file had a <PROGRAMS> tag that referenced the drive that was removed. Snipped out the tag, problem solved.

Thanks again!
find quote