Mac OS X - No sounds after sleep

  Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
iFlu Offline
Junior Member
Posts: 3
Joined: Nov 2014
Reputation: 0
Post: #1
Hi everyone,

I'm having a trouble since early XBMC 13.0 (with some nightly builds fixing it but less and less), every time Kodi is going to sleep when he is back on I don't have any sound. I need to shut down the app and relaunch it to get sound back.

Any idea on how to solve this?

Thank you very much
find quote
Memphiz Offline
Team-Kodi Developer
Posts: 11,863
Joined: Feb 2011
Reputation: 117
Location: germany
Post: #2
debug log

AppleTV2/iPhone/iPod: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for XBMC: Wiki NFS
HowTo configure avahi (zeroconf): Wiki Avahi
READ THE IOS FAQ!: iOS FAQ
find quote
iFlu Offline
Junior Member
Posts: 3
Joined: Nov 2014
Reputation: 0
Post: #3
LOG FILE: http://pastebin.com/gvBtvE02
find quote
Memphiz Offline
Team-Kodi Developer
Posts: 11,863
Joined: Feb 2011
Reputation: 117
Location: germany
Post: #4
1. this is not a debug log (you didn't turn debugging on as it was adviced on the link i posted above)
2. It doesn't look like you slept and woke up the mac in that log file (might be related to the missing debugging though).

Please post a new proper log file.

AppleTV2/iPhone/iPod: HowTo find debug logs and everything else which the devs like so much: click here
HowTo setup NFS for XBMC: Wiki NFS
HowTo configure avahi (zeroconf): Wiki Avahi
READ THE IOS FAQ!: iOS FAQ
find quote
iFlu Offline
Junior Member
Posts: 3
Joined: Nov 2014
Reputation: 0
Post: #5
Hi,

Sorry for my misstake.
I tried to do a new one, but since I activated the debug option in system preferences it seems to be fixed (strange I know). I tried to let the mac sleep for more than 8 hours straight and sound is working.

Let see the next build, if the problem is back I'll do a proper debug log.

Thank you
find quote