Mac OS X - Yosemite bluetooth audio issue with 14.1

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
cecemf Offline
Member
Posts: 84
Joined: May 2013
Reputation: 0
Post: #1
Good Morning all,

I have 13.1 and got no issues with bluetooth audio but with kodi 14.01 the sound is playing via my bluetooth headset but the sound quality is really poor.

I have tried all the audio settings and none has made a difference, can someone help ?

iMac OS X 10.10, ATV3, LG 3D TV, Onkyo Home cinema 5.1,SLICE/OpenELEC/HELIX
find quote
Ned Scott Offline
Team-Kodi Wiki Guy
Posts: 25,143
Joined: Jan 2011
Reputation: 342
Location: Arizona, USA
Post: #2
Mac_FAQ#Bluetooth (wiki)

Go into Settings -> System -> Audio output and select Fixed and 44.1 on the settings.

You can make easy links to the Kodi Wiki Manual using double brackets around common Kodi words: [[debug log]] = debug log (wiki), [[Video library]] = Video library (wiki), [[SMB]] = SMB (wiki) , [[userdata]] = userdata (wiki), etc
find quote
cecemf Offline
Member
Posts: 84
Joined: May 2013
Reputation: 0
Post: #3
(2015-02-22 13:42)Ned Scott Wrote:  Mac_FAQ#Bluetooth (wiki)

Go into Settings -> System -> Audio output and select Fixed and 44.1 on the settings.

I have done that and quality doesn't improve.

iMac OS X 10.10, ATV3, LG 3D TV, Onkyo Home cinema 5.1,SLICE/OpenELEC/HELIX
find quote
Ned Scott Offline
Team-Kodi Wiki Guy
Posts: 25,143
Joined: Jan 2011
Reputation: 342
Location: Arizona, USA
Post: #4
Hmm, I'm not sure what to try next. Most others have been able to solve their issue by using those settings, but there might be some additional things that need to be done in your case.

You can make easy links to the Kodi Wiki Manual using double brackets around common Kodi words: [[debug log]] = debug log (wiki), [[Video library]] = Video library (wiki), [[SMB]] = SMB (wiki) , [[userdata]] = userdata (wiki), etc
find quote