File manager - move file problem

  Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
uNiversal Offline
Out of Memory
Posts: 6,643
Joined: Oct 2012
Reputation: 153
Location: Binary pulsar
Post: #16
(2015-04-08 00:28)mladen.perisic Wrote:  Hello guys! I have similar problem for quite some time. I'm using OpenELEC for several years. I tried on OE IRC channel but guys there told me it's a problem with kodi FileManager, not OE and to try to find help here. I tried kodibuntu 14 also and the problem is the same right after clean install.

I have OE 5.0.8 (kodi 14.2) installed on SSD and one additional HDD with data (one partition, EXT4 FS, owner)
On OE version 4.x (XBMC 13.x) everything works fine.

The problem occurs when trying to move files using kodi File Manager from one fs to another (from profile folder on SSD to Data partition on HDD).

Here are the logs: https://www.dropbox.com/s/j2js9enc1hbx26...7.zip?dl=0 and here is relevant excerpt from log on PasteBin: http://pastebin.com/JhX5YcrG

I hope this problem will be fixed soon. I'm stuck on old version of OE because of this problem. Smile

Thank you!

Fix already merged in master with https://github.com/xbmc/xbmc/pull/6582 so you no longer have an excuse to be "stuck" with old version. Smile

Did my post help you? ⬇ Add to my + reputation
find quote
mladen.perisic Offline
Junior Member
Posts: 7
Joined: Apr 2013
Reputation: 0
Post: #17
Big thanks to you uNiversal and to all the guys from bug fix team on github for providing quick answers and fixing the problem!

Do you think the bug fix will be included in some version of helix or it will be included only in 15 versions?

Guys from OE thinks that bug fix gone into next kodi version, which means I will need to wait for OE 6. Is that true?
http://openelec.tv/forum/72-xbmc/76391-w...0-9#137380
find quote
wsnipex Offline
Team-Kodi Member
Posts: 4,936
Joined: Jun 2011
Reputation: 115
Post: #18
seems we forgot to backport this fix to Helix 14.2 :/
find quote
uNiversal Offline
Out of Memory
Posts: 6,643
Joined: Oct 2012
Reputation: 153
Location: Binary pulsar
Post: #19
(2015-04-08 08:26)mladen.perisic Wrote:  Big thanks to you uNiversal and to all the guys from bug fix team on github for providing quick answers and fixing the problem!

Do you think the bug fix will be included in some version of helix or it will be included only in 15 versions?

Guys from OE thinks that bug fix gone into next kodi version, which means I will need to wait for OE 6. Is that true?
http://openelec.tv/forum/72-xbmc/76391-w...0-9#137380

Or try a OE build with kodi v15 alpha2 or in three of weeks wiill be v15 beta1

Did my post help you? ⬇ Add to my + reputation
find quote
mladen.perisic Offline
Junior Member
Posts: 7
Joined: Apr 2013
Reputation: 0
Post: #20
Everything is clear now, will wait for new version.

Guys, thank you a lot!
find quote
mladen.perisic Offline
Junior Member
Posts: 7
Joined: Apr 2013
Reputation: 0
Post: #21
(2015-04-08 10:06)uNiversal Wrote:  
(2015-04-08 08:26)mladen.perisic Wrote:  Big thanks to you uNiversal and to all the guys from bug fix team on github for providing quick answers and fixing the problem!

Do you think the bug fix will be included in some version of helix or it will be included only in 15 versions?

Guys from OE thinks that bug fix gone into next kodi version, which means I will need to wait for OE 6. Is that true?
http://openelec.tv/forum/72-xbmc/76391-w...0-9#137380

Or try a OE build with kodi v15 alpha2 or in three of weeks wiill be v15 beta1

Guys, I just upgraded to OE 6 beta 2 and the problem still exists. Is the bf merged? Should I fire up clean install and test again?
find quote
Post Reply