Searching in youtube

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
Bernie07 Offline
Junior Member
Posts: 41
Joined: Apr 2014
Reputation: 0
Post: #1
Hello,
I'm using the re-Touched skin and all works fine except one thing.

On my Windows 10 tab (surface pro 3) the search function of youtube don't works ok. It always opens the screen keyboard, I can enter my keyword, but if I'm pressing or touching the return key, nothing happens. If I'm using another skin all works fine. But on my tab the only good skin is the re-Touched skin. So I want to use it.

Any ideas why the search function isn't working ok.

Best wishes
Bernhard
find quote
ronie Offline
Team-Kodi Member
Posts: 13,148
Joined: Jan 2009
Reputation: 390
Post: #2
(2016-01-01 10:25)Bernie07 Wrote:  Any ideas why the search function isn't working ok.

nope.. it works fine here.

please post a Debug Log.

Do not PM or e-mail Team-Kodi members directly asking for support.
Always read the Forum rules, Kodi online-manual, FAQ and Search the forum before posting.
For troubleshooting and bug reporting please make sure you read this first.
find quote
Bernie07 Offline
Junior Member
Posts: 41
Joined: Apr 2014
Reputation: 0
Post: #3
The log file shows the following lines :

19:01:49 T:6540 NOTICE: [plugin.video.youtube] Running: YouTube (5.1.16) on Jarvis (16.0) with Python 2.7.8
19:02:12 T:6376 NOTICE: Previous line repeats 1 times.
19:02:12 T:6376 ERROR: XFILE::CDirectory::GetDirectory - Error getting plugin://plugin.video.youtube/kodion/search/input/
19:02:12 T:6376 ERROR: CGUIMediaWindow::GetDirectory(plugin://plugin.video.youtube/kodion/search/input/) failed
19:02:12 T:6348 NOTICE: [plugin.video.youtube] Running: YouTube (5.1.16) on Jarvis (16.0) with Python 2.7.8
find quote
DjDiabolik Offline
Senior Member
Posts: 212
Joined: Oct 2015
Reputation: 0
Post: #4
I have a similar error on osmc:
Code:
03:57:36  84.475868 T:1578103840  NOTICE: [plugin.video.youtube] Running: YouTube (5.1.16) on Isengard (15.2) with Python 2.7.9
03:57:36  84.924973 T:1957937712   ERROR: GetDirectory - Error getting plugin://plugin.video.youtube/kodion/search/query/?q=cinemassacre
03:57:36  84.927582 T:1957937712   ERROR: CGUIMediaWindow::GetDirectory(plugin://plugin.video.youtube/kodion/search/query/?q=cinemassacre) failed
03:57:36  84.930809 T:1614541856  NOTICE: Thread LanguageInvoker start, auto delete: false
03:57:36  85.065125 T:1614541856  NOTICE: -->Python Interpreter Initialized<--
03:57:38  86.219055 T:1614541856  NOTICE: [plugin.video.youtube] Running: YouTube (5.1.16) on Isengard (15.2) with Python 2.7.9
03:57:38  86.306953 T:1578103840  NOTICE: Thread BackgroundLoader start, auto delete: false
I have read that plugins it's no more developed by bromix... also this decision the search it's no more working ?

...only on your "little world" can you lay down the law...
(This post was last modified: 2016-01-03 05:06 by DjDiabolik.)
find quote
gnicko Offline
Junior Member
Posts: 12
Joined: Sep 2013
Reputation: 1
Location: Toledo, Ohio
Post: #5
I get the same thing on Kodi 15. The YT search was working fine, then started erroring out similarly. I has done this a few times, then goes back to working after a few days...then craps out again in a few days.

-----------------------------------------------------------------------------------------

Kodi on Xubuntu, OpenELEC, Android and Debian. Front-end to MythTV system on Debian.
find quote